Results 1 to 7 of 7
Discuss YS 0.9.8 solves problem with invalid simcard?? at the Yellowsn0w (3G unlock) - Hackint0sh.org; I have an iphone 3g FW 2.2 (Baseband 2.28.00) - I did the upgrade from ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default YS 0.9.8 solves problem with invalid simcard??

    I have an iphone 3g FW 2.2 (Baseband 2.28.00) - I did the upgrade from 0.9.6 to 0.9.7 and had the problem that after reboot I got the message - invalid simcard ... I had about two hour of anger and fear having lost my unlock - then after 2 hours of trying (uninstall yellowsn0w and reeinstalling, etc.) then I found a solution - when I put my phone into flymode before rebooting ... then 0.9.7 finds my simcard ... now my question: I'm a little anxious about upgrading to 0.9.8 - will this solve my problem with "invalid SIMCARD" or shall I stay at 0.9.7 and rebooting everytime on flymode????



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    I don't think so. Check this: YellowSn0w changes
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks duck ... I did the upgrade ... everythings fine!!!
    great work - thanks to devteam!!!

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Glad to hear that!
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default any one solve the problem of the baseband 2.30

    please help i update my iphone baseband from 2.28 to 2.30 before you tell us dont so if any one can help me to solve this problem


    how to downgrade the baseband and my sim card work


  6. #6
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by theeagle View Post
    please help i update my iphone baseband from 2.28 to 2.30 before you tell us dont so if any one can help me to solve this problem


    how to downgrade the baseband and my sim card work
    It can't be done yet. Sorry. Enjoy your iPod Touch for a while
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    I have a 8 gig 3G iPhone unlocked with yellowsn0w 9.8

    everything has been working great for quite some time.

    Yesterday, for the first time, my iPhone powered up and could not find signal, it said NoService.

    I turned Airplane on, then off, and got the message, invalid Sim. I powered the phone off and on again, and everything is working. This invalid sim has never happened before, nor again.

    Apparently just a freak startup glitch. fwiw, I was on an airplane trip, and had powered on the iPhone in a different time zone.. not sure if the timeresetting interfered with correct loading of yellowsn0w, but a restart solved the problem.

    I

 

 

Similar Threads

  1. after update 2.2 no simcard problem
    By fonez in forum iPhone 3G
    Replies: 4
    Last Post: 12-11-2008, 04:36 PM
  2. Challenging problem with simcard connectors
    By peterpickety in forum Hardware
    Replies: 2
    Last Post: 02-18-2008, 10:54 PM
  3. Challenging problem with simcard connectors
    By peterpickety in forum Hardware
    Replies: 0
    Last Post: 02-06-2008, 03:33 PM
  4. Replies: 3
    Last Post: 01-29-2008, 09:43 PM
  5. AT&T customer, invalid simcard
    By Maddshot in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 10-03-2007, 12:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:37 PM.
twitter, follow us!