View Poll Results: Did It work for you?

Voters
91. You may not vote on this poll
  • Yes. Dev Team rocks

    82 90.11%
  • No. Dev Team still rocks. gonna send my bug report now.

    9 9.89%
Page 2 of 8 FirstFirst 12345678 LastLast
Results 11 to 20 of 76
Discuss [Yellowsn0w v0.9.6] Post Results here. at the Yellowsn0w (3G unlock) - Hackint0sh.org; 0.9.4 was working although i had to use some terminal commands to make it work. ...
  1. #11
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.9.4 was working although i had to use some terminal commands to make it work. 0.9.5 was just hell, never worked no matter what. 0.9.6 is just amazing, works like a charm without a single problem. Picked up the signal before even reaching the home screen after reboot. this is it, thanks a lot dev team.


  2. #12
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    dev team really made it this time... remember the results from the other polls???

    0.9.0 (first release) was about 30% yes 70% no.....

    and now .. look where are we standing.... a solid 100% .... thanks dev team for all your hard work... God Bless u....
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  3. #13
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Version 0.9.6 seems to work perfectly now.

    T-Mobile USA recognized after about 30secs, and I don't even have to disable 3G anymore. It would negotiate edge automatically if 3G doesn't work.

    When I put back the AT&T sim card, it works perfectly also. Any version before that, I get constant cycle of getting signal and losing signal on the AT&T network.

  4. #14
    Newbie Array

    Join Date
    Aug 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Working faultlessly for me and seems to lock on to the network a lot quicker than before, thanks guys you are true legends you have made my year

  5. #15
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    149
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    - Updated to 2.2
    - Activated through iTunes (with original carrier)
    - Quickpwned
    - Installed previous yellowsn0w revisions (and uninstalled because it is did not work properly)
    - Installed 0.96 through Cydia.
    - Original carrier worked flawlessly
    - Removed sim and inserted unsupported carrier and worked flawlessly.

    *Thank you Dev-team for all of your hard work!


  6. #16
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    i updated/install the new 0.9.6 yellowsn0w ... nothing changes on picking up the signal.
    No changes cause i always get the signal right after reboot. no more airplane mode. yeyyyyy
    Thnx dev team !!!
    Last edited by dtube; 01-07-2009 at 06:34 PM. Reason: remove blank lines

  7. #17
    Professional Array

    Join Date
    Oct 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    For me this version je working 100%.congratulation.

  8. #18
    Professional Array Awais's Avatar

    Join Date
    Oct 2007
    Posts
    66
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yes this version rocks

    great work by dev team
    my iPhone fell into water. ... Now the iPhone is working fine except powering on.

  9. #19
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    dev team
    i love u

  10. #20
    seseberg
    Guest

    Default

    could you please spell right and edit the poll into asking us: ,,Did it work for you?'' instead of: ..Did it worked for you?''.........so not cool.....
    anyways, THE UNLOCK WORKS FLAWLESSLY WITH COSMOTE RO!!!!! Although, edge still does not turn off..........


 

 
Page 2 of 8 FirstFirst 12345678 LastLast

Similar Threads

  1. [Yellowsn0w v0.9.8] Post Results Here...
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 34
    Last Post: 04-22-2009, 09:58 PM
  2. [Yellowsn0w v0.9.7] Post Results here
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 20
    Last Post: 02-01-2009, 06:28 PM
  3. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  4. [Yellowsn0w] v0.9.5 > Post results here
    By olija in forum Yellowsn0w (3G unlock)
    Replies: 39
    Last Post: 01-04-2009, 11:31 PM
  5. [Yellowsn0w] v0.9.0 to v0.9.4 > Post results here
    By canberk in forum Yellowsn0w (3G unlock)
    Replies: 197
    Last Post: 01-03-2009, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:14 PM.
twitter, follow us!