View Poll Results: Did yellowsn0w 0.9.5 work for you?

Voters
63. You may not vote on this poll
  • Yes

    40 63.49%
  • No > Please make a post in the thread with info on your network & location

    23 36.51%
Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40
Discuss [Yellowsn0w] v0.9.5 > Post results here at the Yellowsn0w (3G unlock) - Hackint0sh.org; I have an Optus Australia locked 3G 16GB (MB496X). First I upgraded from firmware 2.1 ...
  1. #31
    Newbie Array

    Join Date
    Sep 2008
    Location
    Sydney, Australia
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an Optus Australia locked 3G 16GB (MB496X). First I upgraded from firmware 2.1 to 2.2 and tried to unlock with Installer on yellowsn0w 0.9.4. I then got a signal with my Telstra SIM, could receive calls but had no success with outbound calls ('Call failed').
    My Vodafone AU SIM could make and receive calls.

    I then upgraded to 0.9.5 and could initially make and receive calls with my Telstra SIM, but after installing Intelliscreen and Flashlight from Cydia I keep getting 'Invalid SIM' and 'SIM Failure' messages and no signal. Even after a fresh restore of 2.2 and only installing 0.9.5 I get the same error or just no signal (5 dots), unless I use my Optus SIM card. I've tried removing and re-installing from Cydia and Installer with no improvement.
    Toggling Airplane mode does nothing.

    Cannot get anywhere with it now, only the Optus SIM will pick up a signal.


  2. #32
    Rookie Array

    Join Date
    Jan 2009
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Yes It Works

    Everything works
    Incoming Calls/Outgoing Calls
    text/Email/Data
    Thank You Dev Team
    If anyone neeeds help let me know I will help you
    Again Thanks Dev Team And Everyone who posts helpful info in here

  3. #33
    Newbie Array

    Join Date
    Jan 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New T-Mobile sim works

    I think the only trick is not to use cydia (no disrespect)

    I've been trying since yesterday and been only using cydia.

    I decided to use installer and haha there you go.

    Restore to 2.2
    Used winpwn22
    yellowsn0w through installer
    Airplain mode on and off

    everything works.

  4. #34
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by techtexas View Post
    I think the only trick is not to use cydia (no disrespect)

    I've been trying since yesterday and been only using cydia.

    I decided to use installer and haha there you go.

    Restore to 2.2
    Used winpwn22
    yellowsn0w through installer
    Airplain mode on and off

    everything works.
    Aye, this si how I got mine working, but find if you install an app, WinterBoard for example, that requires a reboot of the phone, then it stops working and you have to uninstall yellowsn0w, reboot, reinstall yellowsn0w, reboot then airplane mode ON/OFF...

    Not bad though, nearly a complete solution
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here

  5. #35
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yellowsn0w 0.9.5

    this dosen't work for me at all i have 2 phones one is works for awhile then no signal bar one is never get to make call or recive call even some time said SIM FAILURE Help please


  6. #36
    Professional Array

    Join Date
    Feb 2008
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yellowsn0w 0.9.5
    - Full restore to 2.2 oficial ipsw and set as new iPhone
    - Closed iTunes
    - Quickpwned 2.2 with Cydia
    - Upgraded all recomended in Cydia
    - Added source repo apt9.yellowsn0w.com
    - Installed yellowsn0w and quit Cydia
    - Turned off the iphone
    - Turned on the iphone

    Result:
    One signal bar and no carrier name, waited more than a minut and nothing changes; then..

    - Turned on airplane for a second and then turned off airplane

    Result:
    Waited about 10 secs the first time and then full signal bars and carrier name movistar appears. That last step is needed on every reboot, appearing the signal bars and carrier name inmediatly.
    Calls income / outcome works
    SMS income / outcome works
    Wifi data works
    Carrier data plan untested

  7. #37
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so is there an issue with the cydia repo/install method or no?

    I've only installed it through cydia and swapped sims from tmobile to att with varying results...sometimes the att sim doesnt let me make calls, but ive been able to make calls with a tmobile sim. However when i swap back to my att sim (my main sim) it gets kinda flaky with reception.

    I haven't tried the installer method cuz frankly I dont have installer on my phone cuz I didnt like it and rarely used it
    Last edited by Nykwil; 01-04-2009 at 06:27 AM.

  8. #38
    Newbie Array

    Join Date
    Nov 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It would seem that YellowSn0w though does work - does not yet work completely out of the box with the same software maturity as the Pwnage tools.

    All used versions of YellowSn0w are the same. All Apple FW used are the same. The SIM cards are different.

  9. #39
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.95 stopped to work - acting worse that 0.91

    0.94 was working fine - some times only no service message - quick flymode swap and thats it

  10. #40
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Location: Malaysia
    Carrier: DiGi
    Result: Positive


 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. [Yellowsn0w v0.9.8] Post Results Here...
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 34
    Last Post: 04-22-2009, 09:58 PM
  2. [Yellowsn0w v0.9.7] Post Results here
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 20
    Last Post: 02-01-2009, 06:28 PM
  3. [Yellowsn0w v0.9.6] Post Results here.
    By IphoneEntusiast. in forum Yellowsn0w (3G unlock)
    Replies: 75
    Last Post: 01-27-2009, 03:51 PM
  4. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  5. [Yellowsn0w] v0.9.0 to v0.9.4 > Post results here
    By canberk in forum Yellowsn0w (3G unlock)
    Replies: 197
    Last Post: 01-03-2009, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:04 PM.
twitter, follow us!