View Poll Results: Did yellowsn0w 0.9.5 work for you?

Voters
63. You may not vote on this poll
  • Yes

    40 63.49%
  • No > Please make a post in the thread with info on your network & location

    23 36.51%
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40
Discuss [Yellowsn0w] v0.9.5 > Post results here at the Yellowsn0w (3G unlock) - Hackint0sh.org; still having trouble downloading it through Cydia... keep geting "size mismatch" error.. any help??...
  1. #21
    Rookie Array

    Join Date
    Feb 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    still having trouble downloading it through Cydia... keep geting "size mismatch" error.. any help??


  2. #22
    Professional Array

    Join Date
    Sep 2008
    Location
    Romania
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you try uninstalling yellowsn0w completly ?

  3. #23
    Senior Professional Array nipun_niel's Avatar

    Join Date
    Oct 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i installed 0.9.5 through cydia.didnt cause any trouble. @tamz273............you should try with installer if you are having trouble with cydia.

  4. #24
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My answers would be:
    1st yes AND no
    then yes and yes
    See also here.

  5. #25
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Had 0.9.4 working doing this:

    http://www.hackint0sh.org/forum/showthread.php?t=61959

    But now upgraded to 0.9.5 I cannot get it working.

    When phone reboots, I get 5 dots. after 2 mins, turn aeroplane mode ON...OFF...says "Searching..." and no matter how many times I turn it on and off...it continues to say "Searching..." then after a while says "No Service".

    Now I just get 5 dots and it never says searching, I can't replicate what I did first time, regardless whether or not I uninstall/reinstall yellowsn0w 0.9.5
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here


  6. #26
    Professional Array

    Join Date
    Sep 2008
    Location
    Romania
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to do this.
    Reboot phone with sim inside, at boot you get 4 dots.
    Open terminal, type yellowsn0w -c ( if you get resouce busy, keep doing it ).
    After that, turn on and off ( wait about 3 secs between ) airplane mode.

  7. #27
    Newbie Array

    Join Date
    Jun 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    Had 0.9.4 working doing this:

    http://www.hackint0sh.org/forum/showthread.php?t=61959

    But now upgraded to 0.9.5 I cannot get it working.

    When phone reboots, I get 5 dots. after 2 mins, turn aeroplane mode ON...OFF...says "Searching..." and no matter how many times I turn it on and off...it continues to say "Searching..." then after a while says "No Service".

    Now I just get 5 dots and it never says searching, I can't replicate what I did first time, regardless whether or not I uninstall/reinstall yellowsn0w 0.9.5
    Try going to Settings >> General >> Reset >> Reset Network Settings. It will reboot after that. Then wait a while, take out your SIM (10 seconds), then airplane mode on/off

    Works here. 0.95 is the one. I'm using Brazil TIM 3G (everything works)

  8. #28
    Please confirm your eMail or contact staff! Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I unlocked mine, but why does it lock again if I reboot?!!!
    every time I reboot it goes to lock again and I have to do teh process again. Please advise
    Regards

  9. #29
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    Had 0.9.4 working doing this:

    http://www.hackint0sh.org/forum/showthread.php?t=61959

    But now upgraded to 0.9.5 I cannot get it working.

    When phone reboots, I get 5 dots. after 2 mins, turn aeroplane mode ON...OFF...says "Searching..." and no matter how many times I turn it on and off...it continues to say "Searching..." then after a while says "No Service".

    Now I just get 5 dots and it never says searching, I can't replicate what I did first time, regardless whether or not I uninstall/reinstall yellowsn0w 0.9.5
    This is so unpredictable, kept uninstalling, reinstalling and this time, i did it, got 5 dots after reboot, turned airplane mode on and off and it's back working
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here

  10. #30
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dear Dev Team,

    you have done a remarkable job hacking the iphone 3G SIM lock feature and you have been verry attentive to all the reports to make necessary adjustment.
    Here are my observations and hopefully you can use the information to further your investigation to improve yellowsn0w.

    The iPhone is Unlocked and stabled with yellowsn0w version 0.9.4 installed via "Installer". yellowsn0w version 0.9.5 installed via Cydia does
    not work for me. The phone can be turned OFF/ON and ONLY require Airplane Mode to be switched ON and OFF. SIM cards can be swithed just like the
    2G phone without problems and does not require Airplane mode toggle.


    Best Regards,

    YPSlinux...

    Here is the detail information

    Environment

    - iphone 3G 8 giga (ATT US)
    - Model number MB046LL
    - Service Provider t-Mobile US
    - SIM Card was issued more than 4 years ago
    Do not know how to identify the type of SIM card
    - Service type voice and unlimited Data


    Observasions:

    I was using exclusively cydia to install and uninstall yellowsn0w

    January 1-2, 2009

    . yellowsn0w ver 0.9.0 and version 0.9.1 installed via cydia worked randomly no patterns could be established

    . yellowsn0w ver 0.9.4 installed via cydia did not work at all following all advices from Dev Team and www.hackint0sh.org/forum


    .... During the switching of Airplane mode On/Off the string on top left "searching... flashed quickly" it appears that daemon is not
    event active


    .... After turning OFF the iphone device, cannot get yellowsn0w to work at at all no matter which method used



    January 3, 2009 Morning

    . yellowsn0w ver 0.9.5 installed via cydia did not work at all following all advices from Dev Team and www.hackint0sh.org/forum


    .... During the switching of Airplane mode On/Off the string on top left "searching... flashed quickly" it appears that daemon is not event active


    January 3, 2009 Afternoon


    I had to uninstall yellowsn0w version 0.9.5 via Cydia and install the available version 0.9.4 in the Intsaller Repro.


    . yellowsn0w ver 0.9.4 installed via Installer works flowlessly after following the advices from Dev Team and www.hackint0sh.org/forum


    .... During the switching of Airplane mode On/Off the string on top left "searching... extends longer" and is able to properly
    identify the SIM card and activate connect with T-Mobile USA


    Turn On/Off iPhone : Immediately when menu screen is available it require simply to toggle the airplane mode to on and off and voila the
    T-Mobile constantly US is available



    Conclusion and speculation:

    Given the Yellowsn0w Daemon must start at boot time, they may be a difference how Cydia install the yellowsn0w daemon which may
    not be as persistence as the way the "Installer" install the yellowsn0w daemon. Since Apple uses a different startup method AKA launchd
    which is unknown to me, I could not differentiate what Cydia is doing differently from "Installler".


    ... Question to the Dev Team: Are there differences how the yellowsn0w daemon is installed by Cydia vs. the "installer"?




    The procedure to get a stable yellowsn0w unlock iphone 3G 8 giga (ATT US) with T-Mobile USA ( I only have an old sim card )


    1.uninstalled yellowsn0w 0.9.5 (from cydia )
    2.reset network settings
    3.reboot
    4.installed yellowsn0w 0.9.4 (from Installer)
    5.reboot
    6.airplane on...10 secs ... airplane off

    Thing which are working now -

    ...voice functions

    incoming calls : yes/works
    outgoing calls : yes/works

    ...Data functions

    incoming sms : yes/works
    outgoing sms : yes/works
    edge : yes/works and requires setting of APN see direction bellow
    3G : N/A t-Mobile US has no compatible frenquency for 3G since it uses 1700 Mhz
    wifi : yes/works


    ...Turn On/Off iPhone function:

    Immediately when menu screen is available, simply swith the Airplane Mode to ON then a few seconds later to OFF


    ...NOTE:

    Edge setting quick note for T-Mobile USA :

    goto Setting > General > Network > Cellular Data Network ...and set:


    APN : internet2.voicestream.com
    Username : < leave empty do not enter any text here >
    Password : < leave empty do not enter any text here >


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. [Yellowsn0w v0.9.8] Post Results Here...
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 34
    Last Post: 04-22-2009, 09:58 PM
  2. [Yellowsn0w v0.9.7] Post Results here
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 20
    Last Post: 02-01-2009, 06:28 PM
  3. [Yellowsn0w v0.9.6] Post Results here.
    By IphoneEntusiast. in forum Yellowsn0w (3G unlock)
    Replies: 75
    Last Post: 01-27-2009, 03:51 PM
  4. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  5. [Yellowsn0w] v0.9.0 to v0.9.4 > Post results here
    By canberk in forum Yellowsn0w (3G unlock)
    Replies: 197
    Last Post: 01-03-2009, 04:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 PM.
twitter, follow us!