View Poll Results: Has yellowsn0w worked for you

Voters
131. You may not vote on this poll
  • Yes

    48 36.64%
  • No Please make a post in the thread with info on your network & location

    83 63.36%
Page 4 of 20 FirstFirst 1234567891011121314 ... LastLast
Results 31 to 40 of 198
Discuss [Yellowsn0w] v0.9.0 to v0.9.4 > Post results here at the Yellowsn0w (3G unlock) - Hackint0sh.org; Originally Posted by y0ush4 just need to use a lil trick 1=Remove the sim 2=power ...
  1. #31
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by y0ush4 View Post
    just need to use a lil trick

    1=Remove the sim
    2=power up the phone and press power button slowly once to get back to the SLIDE TO UNLOCK SCREEN
    3=Pop out the sim tray and put your choice of sim in it
    4=Insert it and just wait for 1.5 minutes (screen should be on slide to unlock)
    5=now press home button to light up bcoz light goes off when let the phone ideal

    thats wat i did or contact me on any messenger for help
    Followed ur instructions and this time I got the no service message.


  2. #32
    Advanced Array

    Join Date
    Jan 2008
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Worked great for me. T-Mobile USA.

    Thanks Dev Team!

  3. #33
    Senior Professional Array y0ush4's Avatar

    Join Date
    Jul 2007
    Location
    New Delhi
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Just contact me on any of the messenger i was getting the same thing first No worries it will work

    make sure you have installed 0.9.1 and have the Modem Firmware=02.28.00

    wbr
    Last edited by y0ush4; 01-01-2009 at 06:38 PM.
    INDIAN

    wwwDotVirasatElectronicsDotCom

  4. #34
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Step by step instructions coming soon:

    http://iclarified.com/

  5. #35
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not working here, tried different Vodafone Germany Cards. Some with Pin, some without.

    None worked ...


  6. #36
    Advanced Array

    Join Date
    Jan 2008
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Reset the network settings also...

  7. #37
    Professional Array

    Join Date
    Dec 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Working Now

    Hi All working now 1st installed yellowsn0w via installer did not work then I installed it agn via cydia and all worked
    Full sig on orange
    Many thanks D-Team

  8. #38
    Newbie Array

    Join Date
    Jul 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mausi2006 View Post
    According to the comments on their blog, you're not alone.
    You can't do much than wait for more information on this, since it has just been released...

    I'm not sure if i should try it out, since i would have to upgrade my baseband first :\
    iam from egypt and i had try the new iPhone unlock and ecry thing is ok on both networks here in egypt and nothing happen

  9. #39
    Advanced Array

    Join Date
    Dec 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think i found a solution,

    everyone should try and turn 3G off
    take off ur sim, insert it again,, works like a charm, no clue why 3G has a problem.

  10. #40
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Does not work here. I am trying two different simcards from two carriers: Telenor and Ventelo in Norway. I have been able to get signals on both sims, but I cannot find a pattern to reproduce it.


 

 

LinkBacks (?)

  1. 01-16-2009, 04:11 PM
  2. 01-14-2009, 07:06 PM

Similar Threads

  1. [Yellowsn0w v0.9.8] Post Results Here...
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 34
    Last Post: 04-22-2009, 09:58 PM
  2. [Yellowsn0w v0.9.7] Post Results here
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 20
    Last Post: 02-01-2009, 06:28 PM
  3. [Yellowsn0w v0.9.6] Post Results here.
    By IphoneEntusiast. in forum Yellowsn0w (3G unlock)
    Replies: 75
    Last Post: 01-27-2009, 03:51 PM
  4. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  5. [Yellowsn0w] v0.9.5 > Post results here
    By olija in forum Yellowsn0w (3G unlock)
    Replies: 39
    Last Post: 01-04-2009, 11:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:38 PM.
twitter, follow us!