View Poll Results: Has yellowsn0w worked for you

Voters
131. You may not vote on this poll
  • Yes

    48 36.64%
  • No Please make a post in the thread with info on your network & location

    83 63.36%
Page 11 of 20 FirstFirst ... 234567891011121314151617181920 LastLast
Results 101 to 110 of 198
Discuss [Yellowsn0w] v0.9.0 to v0.9.4 > Post results here at the Yellowsn0w (3G unlock) - Hackint0sh.org; Originally Posted by ColSanders Trying all the workarounds I can find, the best result I ...
  1. #101
    Rookie Array

    Join Date
    Jul 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ColSanders View Post
    Trying all the workarounds I can find, the best result I can get is "No Service"
    Tried with the following sims:
    Orange UK
    Vodafone EG
    T-Mobile US

    The only suggestion I did not try is to re-jailbreak and hacktivate. This is not an option for me, as this disables AT&T which is my US carrier.
    Forgot to mention, I am trying all of these SIMs in the USA, so it is probable that my issue is related to international roaming...


  2. #102
    Rookie Array

    Join Date
    Jul 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by egoste View Post
    This is from Dev-Team Blog by dreadnutz...
    Please try out this :
    1. Download and install BossPrefs and Yellowsn0w via Cydia
    2. Disable all Functions with BossPrefs (donīt worry if you canīt disable EDGE)
    3. Reboot ypur Phone with BossPrefs (not in the normally way - important !)
    4. Wait 1.30 min when you see the Lockscreen
    5. Take out your Sim and insert it.
    6. Wait a moment
    7. Go on Settings and Turn on the fly mode
    8. Turn off Fly Mode
    9. take out t-mobile sims
    10.put in at&t sims for 1minute
    11. take out AT&T sims card
    12. put in T-mobile Sims
    13. USA t-mobile are you HAPPY !!!!

    Helped...

    SUCCESS!, Tried Rogers with your method, I didn't do Steps 9 to 13. It just found the Network after I turned off Airplane Mode @ Step 8. Thanks!

  3. #103
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Country: UK
    Carrier: Three / 3

    I had this working for about 5 minutes, restarted my phone and now it no longer works even after trying everything everyone has suggested on loads of sites.

    usually I just get 1 bar of signal, but after messing around with turning 3G on/off, I currently have "Searching..." and it's been like that for like 5 minutes...

  4. #104
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    Country: UK
    Carrier: Three / 3

    I had this working for about 5 minutes, restarted my phone and now it no longer works even after trying everything everyone has suggested on loads of sites.

    usually I just get 1 bar of signal, but after messing around with turning 3G on/off, I currently have "Searching..." and it's been like that for like 5 minutes...
    And after all that I now have NO SERVICE

  5. #105
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    PEOPLE ...

    yellowsn0w is brand new and still in BETA stage.
    There could be some quirks in the program and there is still room for improvements.
    Please don't flood the thread with useless comments and please stay on topic.
    Your valuable inputs will help improve the program.

    I will delete "off topic" and "useless comments" to keep this thread clean

    Thanks
    Last edited by dtube; 01-01-2009 at 11:18 PM.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #106
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Apparently the no outgoing calls problem seems to be mainly isolated to the Tmobile users. That's what people are saying over at the dev team blog site.

  7. #107
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1. Install BossPrefs and Yellowsn0w from Cydia

    2. Disable everything in BossPrefs

    3. Reboot your iPhone using BossPrefs

    4. Wait 1.30 min when you see lockscreen

    5. Take your sim out and insert it

    6. Wait a moment

    7. In settings turn on Fly Mode

    8. Turn off Fly Mode

    9. Your iPhone 3G should be working now!

    -----------------------------------------------------

    followed instructions precisely and still get no signal for 3 Irl, Vodafone and Meteor. Left Meteor SIM in phone during iTunes restore and QuickPwn.



    My only thought during the process is: did you update Cydia when first opening as requested by Cydia?



    thanks!

  8. #108
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it is not working with my t-mobile usa. i tried everythin, which are dev-team blog and hackint0sh said.

  9. #109
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No signal in Southern Spain

    Tried all day with Vodafone ES, Yoigo and also GibTel (Gibraltar) with an o2 locked phone. Been through pretty much everything, frustrating as my TurboSIM was working fine.

    Had Yoigo pick up Movistar network for 2 mins then lost signal after a reboot to get the 3G APN in - haven't been able to get it back since. Gibtel also worked very briefly and received a few texts but then fell off the network never to return.

    Vodafone ES is most important to me but nada. They have extensive STK menus and also a pop up message that says 'Como Estas' when you insert the SIM - could be causing problems?

    Anyone had success with any of these networks? We live in hope..

  10. #110
    Newbie Array

    Join Date
    Dec 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by scottyboy View Post
    1. Install BossPrefs and Yellowsn0w from Cydia

    2. Disable everything in BossPrefs

    3. Reboot your iPhone using BossPrefs

    4. Wait 1.30 min when you see lockscreen

    5. Take your sim out and insert it

    6. Wait a moment

    7. In settings turn on Fly Mode

    8. Turn off Fly Mode

    9. Your iPhone 3G should be working now!

    -----------------------------------------------------

    followed instructions precisely and still get no signal for 3 Irl, Vodafone and Meteor. Left Meteor SIM in phone during iTunes restore and QuickPwn.



    My only thought during the process is: did you update Cydia when first opening as requested by Cydia?



    thanks!
    Now this is weird!

    Is appears the time left in Airplane Mode is critical. Leave in this mode for more than 10 secs after inserting new SIM and getting No Service then remove from mode and success.

    Meteor, Vodafone Irl and 3 Irl all working for Out/In Calls. 3 tested for data too!


 

 

LinkBacks (?)

  1. 01-16-2009, 04:11 PM
  2. 01-14-2009, 07:06 PM

Similar Threads

  1. [Yellowsn0w v0.9.8] Post Results Here...
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 34
    Last Post: 04-22-2009, 09:58 PM
  2. [Yellowsn0w v0.9.7] Post Results here
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 20
    Last Post: 02-01-2009, 06:28 PM
  3. [Yellowsn0w v0.9.6] Post Results here.
    By IphoneEntusiast. in forum Yellowsn0w (3G unlock)
    Replies: 75
    Last Post: 01-27-2009, 03:51 PM
  4. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  5. [Yellowsn0w] v0.9.5 > Post results here
    By olija in forum Yellowsn0w (3G unlock)
    Replies: 39
    Last Post: 01-04-2009, 11:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:15 PM.
twitter, follow us!