Results 1 to 5 of 5
Discuss Yellowsn0w Issue at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hey guys, I'm trying to unlock a friends iphone but am running into some problems. ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yellowsn0w Issue

    Hey guys,

    I'm trying to unlock a friends iphone but am running into some problems.

    The phone is running 2.1 FW with the 2.28.0 baseband. I have used cydia to install yellowsn0w (0.98) & once installed, I reboot the phone by resetting the network settings.

    After the reboot, the iphone shows the 3rd party sim (in this case a Vodafone AU SIM) is receiving signal, but then goes from full bars - to two bars - to no service at all & doesn't find signal again. So seemingly the unlock is working, for about 15 seconds but then abruptly

    Does anyone know why this is happening, or how to fix it. It is getting beyond annoying seeing the SIM getting recognized and then transforming back to No Signal.

    Thanks,

    Any help is much appreciated



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello mate

    Are You sure You are running 2.1 firmware??
    2.28.00 baseband is available in 2.2 software.

    Anyway, my advice is to install Custom version of newest Iphone Firmware 2.2.1 with baseband 2.28.00.

    You will have then newest firmware , and You will be still able to install yellowsnow, and unlock Iphone.
    Version 0.98 of Yellowsnow is ready to work on that firmware.

    Follow the link below to download and install that firmware.
    *** Moderator Duck9000 edit: no links to custom IPSW**

    Im running Yellowsnow with that firmware on Vodafone UK , and its perfect.

    Good luck

    neo
    Last edited by duck9000; 02-24-2009 at 01:44 PM. Reason: Link to custom IPSW removed

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cheers Neo,

    I reinstalled stock 2.2.1 and then got pwnage to create a custom 2.2.1 and installed that no problems at all.

    It seems to me as though you have to have the phone flashed to the correct fw version before you try installing the custom firmware for that version. Stops those annoying 1600 error messages in iTunes and allows yellowsn0w to function perfectly



    Schismd

  4. #4
    Newbie Array

    Join Date
    Mar 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Schismd View Post
    It seems to me as though you have to have the phone flashed to the correct fw version before you try installing the custom firmware for that version.
    Schismd
    Dear Mr. Schismd,

    What do you mean by flashing the phone to the correct firmware version before trying to install the custom firmware for that version? I have the same problem you had; I was originally on 2.2, and (with yellowsn0w 0.98) the phone kept going "no service" every now and then. I used pwnage tool to install 2.2.1 while keeping 2.28.00, and then installed yellowsn0w 0.98 but the problem was not solved.
    From your sentence, I understand that there is sth that I have to do before installing the custom ipsw, but I can't understand what is it exactly!

  5. #5
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by Schismd View Post
    Cheers Neo,

    I reinstalled stock 2.2.1 and then got pwnage to create a custom 2.2.1 and installed that no problems at all.

    It seems to me as though you have to have the phone flashed to the correct fw version before you try installing the custom firmware for that version. Stops those annoying 1600 error messages in iTunes and allows yellowsn0w to function perfectly



    Schismd
    Installing stock 2.2.1 on a 3G iPhone will upgrade your iPhone to BB 2.30.03 and you can NOT downgrade to 2.28 and will NOT be able to use YellowSn0w

    What you are saying does not make sense. Please explain.


 

 

Similar Threads

  1. Other than Yellowsn0w ?
    By ravenz in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 05-02-2009, 03:21 AM
  2. yellowsn0w 0.9.8 out ! ?
    By vikram in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 02-23-2009, 11:20 PM
  3. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  4. where s yellowsn0w 0.9.5
    By abdeslam728 in forum Yellowsn0w (3G unlock)
    Replies: 4
    Last Post: 01-03-2009, 09:16 PM
  5. Hardware issue or Firmware issue?
    By ifun in forum General
    Replies: 0
    Last Post: 09-01-2007, 04:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:36 PM.
twitter, follow us!