Page 5 of 5 FirstFirst 12345
Results 41 to 45 of 45
Discuss yellowsn0w - Installation Methods at the Yellowsn0w (3G unlock) - Hackint0sh.org; Guys, I'm reposting this here, since I put it in the Yellowsnow 0.97 results area. ...
  1. #41
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Guys, I'm reposting this here, since I put it in the Yellowsnow 0.97 results area. Hope it helps.

    Hi guys, I've been reading all the great posts here for a while and this is my first post so I hope I can be of some help.

    Yellowsnow: 100% so far
    Original Carrier: Rogers Wireless (Canada)

    Carriers tested running Yellowsnow 0.97:
    Rogers (Everything working 100% including 3G and Edge using my data plan)
    Fido (Everything seems fine so far using main phone features. Did not try 3G or Edge since the sim card has no data plan)

    I wrote a rushed tutorial of what I did (for advanced users only):

    Equipment/Software Used:
    3G iPhone 2.2 (5G77) (Jailbroken on Pwnage Tool, Rogers Wireless Carrier activated/unlocked legit)
    Computer: Mac OS X 10.4.11 (an Older Mac which I bought just for Unlocking my iPhone)
    iTunes 8.0.2. (20)
    Pwnage 2.2.5 and bootloaders
    3G iPhone firmware 2.2 (5G77) (iPhone1,2_2.2_5G77_Restore.ipsw)
    3G iPhone firmware 2.2.1 (5H11) (iPhone1,2_2.2.1_5H11_Restore.ipsw)

    iPhone 3G Unlock Procedure:

    1. Put in any non-activated/dead SIM card or just take the SIM card out of the iPhone altogether (in this case I used an AT&T Sim that came with my 1st Generation iPhone.)

    2. In iTunes, do a "Restore" (hold the alt-button on keyboard while hitting "Restore" in iTunes) to the 2.2 (5G77) firmware (not the new 2.2.1 firmware) to clean out your phone from previous jailbreaks or just to have a fresh start. Remember for the restore to work correctly, your iphone must already be on firmware 2.2 (5G77) or older for a clean restore to 2.2 (5G77) to get the baseband 02.28.00 for the Yellowsnow Unlock.

    3. Open Pwnage Tool 2.2.5, choose advanced, click the 3G iPhone, choose the NEW firmware 2.2.1 (5H11) (iPhone1,2_2.2.1_5H11_Restore.ipsw). Then in the General section make sure "baseband update" is disabled and unchecked (mine was greyed out)to keep your 02.28.00 baseband. Also make sure "activate iPhone" is checked (as this is a must, for non-official carrier activation which is what your iPhone will be when it is eventually unlocked later on in this section). Next, change your boot logos if you want, otherwise hit the checkmark to Continue and build your new firmware. Follow the rest of directions.

    4. Restore the new custom firmware you just made in iTunes.

    5. Once iTunes is finished, you'll have no carrier but you'll be activated so you can use the iPhone. Go to Settings, General, Reset, Reset All Settings.

    6. Connect to your Wifi in Settings and set Auto-Lock in the General Section to "Never".

    7. Open Cydia, install "BossTools" to free up main drive space. Run Bosstools, and make sure you move everything it lists (usually there is only 1 option left to move).

    8. Open Cydia, uninstall "BossTools"

    9. Open Cydia, install Yellowsnow 0.97

    10. Power off iPhone. Take out non-activated/dead SIM card (if any) and put in the SIM card you wish to use.

    11. Power On iPhone.

    12. Reset settings again (Go to Settings, General, Reset, Reset All Settings) and you're good to go!

    Now you can continue to add all your regular Cydia stuff. I started with SB Settings so I can easily control Wifi, 3G and Edge Settings.


  2. #42
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have same problem:
    I've been trying to unlock my USA iphone (i'm in Taiwan) and go to the following point in the tutorial:
    Go to Manage-->Edit-->Sources-->Edit-->Add. In the source i added: http://apt9.yellowsn0w.com

    when I input this URL code I get the following message:
    "Did not find repository"

    What must be done please? If it has anything to do with enabling or disabling the PIN/Sim then I know nothing of it.

    Thanks
    (please note that I am not only a newbie to all things to do with iphone unlock but also with iPhone itself. This phone was sent to me here from a friend in the US.

    Forgot to add something which is probably relevant:
    B4 I got to the above stage (b4 tapping on "Manage" I got the following message, " Unable to load.(no internet connection)"
    Also, do not know if when I do the above mentioned process if I should have my sim card in or not.
    thanks again

    All software, itunes, iphone, firmware etc. were attained today May 10, 2009

    OS: Windows XP SP3
    Last edited by pintree3; 05-11-2009 at 05:52 PM.

  3. #43
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by pintree3 View Post
    I have same problem:
    I've been trying to unlock my USA iphone (i'm in Taiwan) and go to the following point in the tutorial:
    Go to Manage-->Edit-->Sources-->Edit-->Add. In the source i added: yellowsn0w.com

    when I input this URL code I get the following message:
    "Did not find repository"

    What must be done please? If it has anything to do with enabling or disabling the PIN/Sim then I know nothing of it.

    Thanks
    (please note that I am not only a newbie to all things to do with iphone unlock but also with iPhone itself. This phone was sent to me here from a friend in the US.

    All software, itunes, iphone, firmware etc. were attained today May 10, 2009

    OS: Windows XP SP3
    when you enter the source instead of http://apt9.yellowsn0w.com try http://apt9.ihazsupper.com
    Last edited by alpineflip; 05-11-2009 at 05:55 PM.

  4. #44
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks
    but, unfortunately, still no go. I do believe the problem stems, as mentioned before I even get to this stage, that I do get a message telling me that i cannot get an internet connection. So if it can't get an internet connection then it's obvious that it can't read the above URL, right? So the question is, How do I get it to get an internet connection?
    Of special note: and probably relevant is that I do NOT have the original AT & T sim card. I only have my new carrier one and an old one from a short trip in South Africa.
    One must also remember that I am not presently in the USA but in Taiwan.

    Thanks again

  5. #45
    Rookie Array

    Join Date
    May 2009
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pintree3 View Post
    Thanks
    but, unfortunately, still no go. I do believe the problem stems, as mentioned before I even get to this stage, that I do get a message telling me that i cannot get an internet connection. So if it can't get an internet connection then it's obvious that it can't read the above URL, right? So the question is, How do I get it to get an internet connection?
    Of special note: and probably relevant is that I do NOT have the original AT & T sim card. I only have my new carrier one and an old one from a short trip in South Africa.
    One must also remember that I am not presently in the USA but in Taiwan.

    Thanks again
    Maybe a stupid question but is your wifi enabled in the settings? Since you can not use your sim, EDGE and 3G functions are unavailable until you have unlocked your phone.


 

 
Page 5 of 5 FirstFirst 12345

LinkBacks (?)


Similar Threads

  1. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  2. iPhone unlock methods...
    By macintosh in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 03-15-2008, 07:16 AM
  3. No Service after using Anysim - already tried methods available
    By molopo in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 10-04-2007, 08:13 PM
  4. Replies: 2
    Last Post: 09-14-2007, 09:23 AM
  5. Replies: 2
    Last Post: 09-09-2007, 12:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:08 AM.
twitter, follow us!