Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
Discuss yellowsn0w in Canada - Rogers Wireless at the Yellowsn0w (3G unlock) - Hackint0sh.org; Do you have a new Sim? Is it red or white in the back? Are ...
  1. #21
    Rookie Array

    Join Date
    Oct 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have a new Sim? Is it red or white in the back?

    Are you using Rogers or Fido SIM?

    Quote Originally Posted by sal_all View Post
    Tried exactly what ip335i suggested. Still no luck. I get No service. With 0.9.4 I was at least getting the Rogers network and was able to receive phone calls, send and receive texts. Now nothing on 0.9.5 yellowsn0w. Just shows No service


  2. #22
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by sal_all View Post
    I tried TATANKA solution. All I get is No service.
    The Key here is step 2.
    Reset Network Settings. 99% of your success rate will depend on this. (LF: you can find this in settings - general and to the bottom you'll see a "reset" menu in which you can find this)
    iPhone [1.0.2 OTB]Unlocked -->1.1.3 ziphone -->1.1.4 iLiberty -->1.1.4 WinPwn 1.0 -->2.0 WinPwn 2.0 --> WinPwn 2.2 --> Yellowsn0w 2.2
    iPhone is the best cellphone I ever used

  3. #23
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sim card Im using is Rogers. Its white on one side that says Rogers in Black writing and red on the other side. Have tried resetting network settings. Tried original sim first then rebooting. No luck at all.

  4. #24
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same white and red one that doesn't work. It's pretty recent, I got it maybe 2 months ago.

  5. #25
    Rookie Array

    Join Date
    Oct 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So you are using the newer Sim from Rogers, which the same as myself. Okay then you should be up running.

    Did you have you Rogers Sim inside th phone.?? When executing the steps I mentioned
    In my case I left the Rogers Sim before doing all the steps, I never had to take it out with 0.95.
    It's should be working, if myself and other on Rogers are working.

    Which carrier is your ph locked too? I'm using a Fido ph with Rogers Sim.

    You may also want to turn off 3G, and then try airplane on/off. I turned it off later on after I noticed 3G not working but you might as well turn it off and test.

    GoodLuck!



    Quote Originally Posted by sal_all View Post
    Sim card Im using is Rogers. Its white on one side that says Rogers in Black writing and red on the other side. Have tried resetting network settings. Tried original sim first then rebooting. No luck at all.
    Last edited by ip335i; 01-04-2009 at 04:08 AM.


  6. #26
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ip335i View Post
    So you are using the newer Sim from Rogers, which the same as myself. Okay then you should be up running.

    Did you have you Rogers Sim inside th phone.?? When executing the steps I mentioned
    In my case I left the Rogers Sim before doing all the steps, I never had to take it out with 0.95.
    It's should be working, if myself and other on Rogers are working.

    Which carrier is your ph locked too? I'm using a Fido ph with Rogers Sim.

    You may also want to turn off 3G, and then try airplane on/off. I turned it off later on after I noticed 3G not working but you might as well turn it off and test.

    GoodLuck!
    I left the sim in when following your steps. My phone is an At&t 16gb iPhone 3G. It's never been activated by them though. I turned 3G and Edge off. I have toggled with them when turning on and off with airplane mode. Not having any success. Just says no service.

  7. #27
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have AT&T 16 GB iPhone, I updated the iphone to 2.2 but do not let itunes to activate it, just unpluged the phone as soon as it get updated.

    I jail break it with method on iClarified.
    "http://www.iclarified.com/entry/index.php?enid=1881"

    Then used the method mentioned im my above post to unlock.

    With Rogers SIM, Red on oneside & white on other every thing is working.
    Hope it Helps.
    iPhone [1.0.2 OTB]Unlocked -->1.1.3 ziphone -->1.1.4 iLiberty -->1.1.4 WinPwn 1.0 -->2.0 WinPwn 2.0 --> WinPwn 2.2 --> Yellowsn0w 2.2
    iPhone is the best cellphone I ever used

  8. #28
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by TATANKA View Post
    I have AT&T 16 GB iPhone, I updated the iphone to 2.2 but do not let itunes to activate it, just unpluged the phone as soon as it get updated.

    I jail break it with method on iClarified.
    "http://www.iclarified.com/entry/index.php?enid=1881"

    Then used the method mentioned im my above post to unlock.

    With Rogers SIM, Red on oneside & white on other every thing is working.
    Hope it Helps.
    I tried your method. iTunes wouldn't allow me to activate my sim even if it could as my sim is not supported with an AT&T iPhone. Used same method as on iclarified. Tried your post to unlock. Same issue. No Service. I don't know why I can't get this going. I've read other forums and even on yellowsnow that some people are still having issues with it working with Rogers.

  9. #29
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After trying all sorts of methods the only thing I have done different this time was leave it in airplane mode for approx 1min 35sec. Once turning it back off it went to searching...Then it picked up Rogers network. I am able to send/receive calls and texts. Thanks to everyone for all your help and especially the Dev team
    Last edited by sal_all; 01-04-2009 at 08:17 AM.

  10. #30
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I find out who my iPhone is locked to?

    The model number is: MB631C.


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. [Canada] Unlimited Browsing for Rogers Wireless?
    By saintsdabu05 in forum General
    Replies: 6
    Last Post: 03-21-2008, 11:22 PM
  2. [Canada] "Rogers Wireless" versus "ROGERS", Voicemail, SIM's
    By SimplePanda in forum iPhone "2G" (Rev. 1)
    Replies: 81
    Last Post: 02-27-2008, 05:12 AM
  3. SMS w/ Rogers - Canada
    By speg in forum General
    Replies: 1
    Last Post: 09-19-2007, 03:28 PM
  4. Replies: 19
    Last Post: 07-20-2007, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:14 PM.
twitter, follow us!