Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 43
Discuss yellowsn0w in Canada - Rogers Wireless at the Yellowsn0w (3G unlock) - Hackint0sh.org; people, just install 0.9.5.it should work. mine worked like a charm. i didnt even have ...
  1. #11
    Senior Professional Array nipun_niel's Avatar

    Join Date
    Oct 2008
    Posts
    118
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    people, just install 0.9.5.it should work. mine worked like a charm. i didnt even have to pop out my sim card. it picked up the signal just after reboot. but if it doesnot do the same for you, after installing the unlock, go to air plane mode and wait 10 seconds. turn off the air plane mode and it should be searching for network.




    fido 3G with rogers pay go sim. working perfect with 0.9.5 yellowsn0w.


  2. #12
    Rookie Array

    Join Date
    Oct 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.95 works on Rogers Canada (SMS and Calls both incoming and outgoing working). Thanks to Muscle Nerd and Dev Team for all your hard efforts!!!
    Noted a few issues.
    EDGE and 3G not working yet (Can live without it for awhile)
    Everytime the ph get rebooted no signal is established until Airplane mode is turned off and back.

    I'm sure in time, these issues will be ironed out !!

  3. #13
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did not work for me on Rogers.

    Restored the phone. Try the airplane mode trick. Removed sim. Nothing. Will wait patiently.

    Thanks Dev Team.

  4. #14
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For those who got it to work on Rogers. Did you just do an upgrade of yellowsn0w from 0.9.4? Or do you have to uninstall and then install 0.9.5?

  5. #15
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sal_all View Post
    For those who got it to work on Rogers. Did you just do an upgrade of yellowsn0w from 0.9.4? Or do you have to uninstall and then install 0.9.5?
    I second that. Any more info on how you got it to work would be appreciated. Also, just to confirm, 3G does NOT work, correct?


  6. #16
    Professional Array TATANKA's Avatar

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This work for me Rogers Sim every thing works.

    Method #1 (from Youtube's reda92)

    1. Install Yellowsn0w thru Cydia, keep your Third-Party Sim in the iPhone
    2. Reset Network Settings. 99% of your success rate will depend on this. (LF: you can find this in settings - general and to the bottom you'll see a "reset" menu in which you can find this)
    3. Reboot your iPhone
    4. Wait a little over a min.
    5. Remove your SIM card and re-insert it back in
    6. Wait 30 sec.
    7. Turn on Airplane mode and wait 10 sec. (This is important as well)
    8. Turn of Airplane mode, you should see "searching." Start smiling, as the T-Mobile carrier will start appearing.
    9. Make a call!


    Posted by SSKZK
    iPhone [1.0.2 OTB]Unlocked -->1.1.3 ziphone -->1.1.4 iLiberty -->1.1.4 WinPwn 1.0 -->2.0 WinPwn 2.0 --> WinPwn 2.2 --> Yellowsn0w 2.2
    iPhone is the best cellphone I ever used

  7. #17
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried TATANKA solution. All I get is No service.

  8. #18
    Rookie Array

    Join Date
    Oct 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hope this helps out those still having an isuse on Rogers Network.

    Earlier today, when I noticed the release of 0.95, I uninstalled .94 and installed .95, I had no success.

    So this is what I did.
    1.I restored the ph using Firmware - iPhone1,2_2.2_5G77_Restore.ipsw. (in Itunes, hold down shift key and click restore)
    2.Iphone boots, Itnues adv not supported SIM, which is normal coz ( my Ph is from Fido and SIM from Rogers.
    3. QuickPwn your ph and point to the iPhone1,2_2.2_5G77_Restore.ipsw
    4. Go into Cydia, don't upgrade(this can be done later)
    5. Install Yellowsnow and reboot
    6. when Ph boot up, turn airplane mode off, 5 sec and then back on.
    7. You should see searaching and ROGERS display.

    These are exactly the same steps I did for my ph and it works(SMS/Calls both outgoing and incoming)

    Note: NO 3G or Edge working yet, also when you reboot your ph, follow step 6 & 7.

    Good Luck

  9. #19
    Newbie Array

    Join Date
    Jan 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried exactly what ip335i suggested. Still no luck. I get No service. With 0.9.4 I was at least getting the Rogers network and was able to receive phone calls, send and receive texts. Now nothing on 0.9.5 yellowsn0w. Just shows No service

  10. #20
    Newbie Array

    Join Date
    Jan 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am still on 0.94, but I got outgoing calls to work by "priming" the phone with the original sim card first.

    What I did was first insert the original sim card, then reboot the phone. After rebooting the phone, if the signal does not pickup after 30 seconds try to airplane on/off trick. After you get signal from your original provider, take out the sim card and insert the 3rd party sim card. After that my phone just picked up signal automatically in around 10 seconds and is working great. Even 3G and edge is working. But this solution is not permanant since I plan to terminate my original service sometime soon.

    Well if 0.95 isn't working for you, it doesn't hurt to try this trick while waiting for v1.0 to come out.


 

 
Page 2 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. [Canada] Unlimited Browsing for Rogers Wireless?
    By saintsdabu05 in forum General
    Replies: 6
    Last Post: 03-21-2008, 11:22 PM
  2. [Canada] "Rogers Wireless" versus "ROGERS", Voicemail, SIM's
    By SimplePanda in forum iPhone "2G" (Rev. 1)
    Replies: 81
    Last Post: 02-27-2008, 05:12 AM
  3. SMS w/ Rogers - Canada
    By speg in forum General
    Replies: 1
    Last Post: 09-19-2007, 03:28 PM
  4. Replies: 19
    Last Post: 07-20-2007, 04:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 AM.
twitter, follow us!