Results 1 to 9 of 9
Discuss Yellowsn0w 3G Iphone T-Mobile uk at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hi All, I have just unlocked my 3G Iphone to a T-Mobile uk sim,its showing ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yellowsn0w 3G Iphone T-Mobile uk

    Hi All,
    I have just unlocked my 3G Iphone to a T-Mobile uk sim,its showing the network and signal bars on the top but when i try and make a call a message comes up *call forwarding active* then hangs up ? also it wont receive calls either.Software as follows

    Version 2.2
    Yellowsn0w 0.9.6
    Baseband 02.28.00
    Quickpwn22

    Any help and tips please !
    Many Thanks!
    Last edited by m3cuf; 01-12-2009 at 03:57 PM.



  2. #2
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Reset all setting, make sure you have your Sim inside. Turned off the phone completely then, turn it on. ( I mean turn off the power button not the home button). Still not work>>
    If you did by cydia, simply reinstall the yellowsn0w. Make sure the 3G turned off and you have your sim inside. You should be able to call and receive.

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi gsmkucool,

    Thanks for your reply,i have tried everything you suggested and still the phone wont make or receive calls, its so annoying !

    Many Thanks !

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi
    Did you solve your problem?
    I have the same issue with a UK Virgin sim, i get service but cant make or receive calls, as soon as i press call it says call ended

    regards

    Jason

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post Hi

    I got the same problem with 2G iPhone to a T-Mobile uk sim . I tried both the firmware 2.2 and 2.2.1 and got the same issue.

    Any help and tips please !
    Many Thanks!

    Francis


  6. #6
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've got exactly the same thing. Anyone have any luck? I'm on T-Mobile too.

  7. #7
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by Glassy80 View Post
    I've got exactly the same thing. Anyone have any luck? I'm on T-Mobile too.
    What FW ? BB? Are you using YellowSn0w?
    Is it showing reception?
    What does it show under About-> Carrier
    Model?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Version 2.2
    Yellowsn0w 0.9.6
    Baseband 02.28.00
    Quickpwn22

    Exactly the same as the original poster. In the carrier part it says T-Mobile and I have a full reception as well. Its very odd.

  9. #9
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    YelloowSn0w 0.96?
    Why?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. Iphone 3G 3.0b5 BL 5.8 and Yellowsn0w 0.9.8
    By linusmax in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 05-18-2009, 09:51 AM
  2. iPhone 3G 2.2 on Vodafone UK - yellowsn0w
    By sophos9 in forum Yellowsn0w (3G unlock)
    Replies: 15
    Last Post: 02-18-2009, 03:46 PM
  3. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  4. working - yellowsn0w 0.9.5 & my stubborn T-Mobile (usa) SIM
    By dtube in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 01-07-2009, 07:36 AM
  5. Free Internet after Yellowsn0w update (T-Mobile)?
    By oeg in forum Yellowsn0w (3G unlock)
    Replies: 3
    Last Post: 01-02-2009, 04:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:59 AM.
twitter, follow us!