Results 1 to 3 of 3
Discuss Yellowsn0w 0.9.8 with 02.28.00 baseband at the Yellowsn0w (3G unlock) - Hackint0sh.org; I have previously sucessfully unlocked my 3G with 0.9.6 Yellowsn0w - and I was very ...
  1. #1
    Supporter Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yellowsn0w 0.9.8 with 02.28.00 baseband

    I have previously sucessfully unlocked my 3G with 0.9.6 Yellowsn0w - and I was very happy with it (even with the small glitches). Unfortunately I had to restore the phone - which I did using shift/restore on Itunes using the 2.2(5G77)software.

    I now need to re-jailbreak/unlock the phone & I only have access to a Windows PC. My question is can I use my original copy of QuickPwn (2.2-1) and Cydia/ Yellowsn0w 0.9.8 to unlock the phone. I appreciate I must say away from any restore which might load baseband 02.30.03

    From the devteam blog site it looks more like the baseband version is the problem but is there some other factor I need to be aware of from QuickPwn /Cydia etc. I am happy to stay with version 2.2 software on the Iphone

    Many Thanks



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    You use quickpwn 2.2.5-2 to jailbreak/activate the phone.
    Use Cydia to put yellowsn0w on the phone.
    That's it.

    Don't go near firmware 2.2.1, it's DEATH !!!
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    by death he means greg the grimreaper will come and take your phone to where all upgraded iphone3g go, limbo where they wait eternity for the unlock that never comes

    @Howler= you do have wifi access where you can install yellowsn0w right?
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

 

 

Similar Threads

  1. [FYI] YellowSn0w & Baseband 02.30.03
    By Yet in forum iPhone 3G
    Replies: 70
    Last Post: 09-11-2009, 09:16 AM
  2. Yellowsn0w claims I have no baseband?!
    By white163g in forum Yellowsn0w (3G unlock)
    Replies: 1
    Last Post: 08-04-2009, 10:29 AM
  3. Replies: 2
    Last Post: 03-30-2009, 04:26 PM
  4. 2.30.03 baseband and yellowsn0w WORKING ???
    By khyros in forum Yellowsn0w (3G unlock)
    Replies: 14
    Last Post: 03-16-2009, 02:18 PM
  5. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:29 PM.
twitter, follow us!