Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
Discuss Yellowsn0w 0.9.7 on Cydia at the Yellowsn0w (3G unlock) - Hackint0sh.org; I'm running 0.9.7 on 2.2 with 2.28.00 - no problems at all. Infact, signal seems ...
  1. #11
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I'm running 0.9.7 on 2.2 with 2.28.00 - no problems at all. Infact, signal seems more stable although this could be down to many other factors...


  2. #12
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by sophos9 View Post
    I'm running 0.9.7 on 2.2 with 2.28.00 - no problems at all. Infact, signal seems more stable although this could be down to many other factors...
    Hmm, thanks for letting me know...will unlock my iphone tomorrow

  3. #13
    Rookie Array

    Join Date
    Oct 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanx...Maybe I will give 0.9.7 a shot.

    Quote Originally Posted by sophos9 View Post
    I'm running 0.9.7 on 2.2 with 2.28.00 - no problems at all. Infact, signal seems more stable although this could be down to many other factors...

  4. #14
    Professional Array

    Join Date
    Mar 2008
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by sophos9 View Post
    I'm running 0.9.7 on 2.2 with 2.28.00 - no problems at all. Infact, signal seems more stable although this could be down to many other factors...
    One thing I noticed using 0.97 on 2.2 firmware 2.28.0 baseband is that when you reboot and if you have your wifi enabled it switches off and you have to manually turn on. Other than that everything else is fine.

  5. #15
    Rookie Array Stiggy's Avatar

    Join Date
    Dec 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nathulal View Post
    One thing I noticed using 0.97 on 2.2 firmware 2.28.0 baseband is that when you reboot and if you have your wifi enabled it switches off and you have to manually turn on. Other than that everything else is fine.
    Oh good so it wasn't just me that noticed that


  6. #16
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    just cuz i was paranoid about ppl getting locked out on an update of yellowsn0w i made a backup of the bin before i upgaded

    but it does work on 2.2 still
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  7. #17
    Professional Array

    Join Date
    Feb 2008
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    To Lakshi and 335i, my suggestion is Do Not Update your YLSW to 097. I don't see the benefit from it at all while the wifi act "funny" after I updated it by accident from 096 to 097.(eventhough I figured it out by reset network setting and reinstall the YLSW but still not perfectly back like in 096)
    Im at 2.2

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Is yellowsn0w cydia source down?
    By hazex36 in forum Yellowsn0w (3G unlock)
    Replies: 7
    Last Post: 04-01-2009, 06:47 PM
  2. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  3. [Cydia] Just Pwned and theres a bunch of stuff installed in Cydia?
    By unlaced in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 08-13-2008, 04:58 PM
  4. Replies: 2
    Last Post: 08-05-2008, 05:35 PM
  5. [2.0][Cydia] Cydia won't load after I Chmod -R 777 my Applications Directory
    By xxrealmsxx in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 07-31-2008, 08:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!