Results 1 to 8 of 8
Discuss Will yellowsnow be compatible with the upcoming 3.0 software? at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hi there guys, Been a while since I've been on here, but was browsing through ...
  1. #1
    Professional Array

    Join Date
    Feb 2008
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Cool Will yellowsnow be compatible with the upcoming 3.0 software?

    Hi there guys,
    Been a while since I've been on here, but was browsing through the apple site where i noticed that the 3.0 SDK was released a short time ago and the new firmware would be released soon.

    I was just wondering if yellowsnow would work on the new upcoming firmware? Or if apple are plugging that hole up, are we gonna be waiting ages for an unlock?

    Reason I ask is that Ive just changed providers because Telstra is too expensive and I'd really hate to go back to using them.

    I'm aware that an answer may not be avail for a while, but I'd just like to know where we yellowsnow users stand with the new firmware. It sounds quite nice with MMS and all and I'd really hate to miss out on the extra features.

    Any light that anyone can shed on the situation would be greatly appreciated.

    Cheers
    Kevin



  2. #2
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    we stand in the place where yellowsn0w may not be compatible for awhile with 3.0, unless you disable BBupdate with pwnage tool
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  3. #3
    Rookie Array

    Join Date
    Jun 2008
    Location
    Turkey
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by truehybridx View Post
    we stand in the place where yellowsn0w may not be compatible for awhile with 3.0, unless you disable BBupdate with pwnage tool
    but will it otherwise be compatible if you have not upgraded your baseband?

  4. #4
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    FW 3.0 is not compatible with BB 2.28
    Wit until FW 3.0 is released and I'm sure the Dev-team will come up with something.

  5. #5
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    yea after 3.0 is officially released and publically jailbroken and pwnagetool is updated you will be able to use a custom ipsw that will upgrade you without the bb so you can use yellowsn0w
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.


  6. #6
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Unless something changes FW3.0 does not want to play ball with 2.28

  7. #7
    Rookie Array

    Join Date
    Aug 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Might be part of the master plan.

  8. #8
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    yea if they rebuild the firmware completely
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 07-07-2011, 04:20 PM
  2. Im on 2.2.1 and trying to use yellowsnow
    By mf doom in forum Yellowsn0w (3G unlock)
    Replies: 6
    Last Post: 05-19-2009, 10:11 AM
  3. Replies: 9
    Last Post: 04-01-2008, 10:45 AM
  4. Replies: 2
    Last Post: 01-12-2008, 03:51 AM
  5. Replies: 13
    Last Post: 01-08-2008, 08:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 AM.
twitter, follow us!