Page 1 of 14 1234567891011 ... LastLast
Results 1 to 10 of 132
Discuss [Tutorial] 3G Unlock method that works at the Yellowsn0w (3G unlock) - Hackint0sh.org; If done exactly as told it works for most of the user. And please read ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile [Tutorial] 3G Unlock method that works

    If done exactly as told it works for most of the user.
    And please read all the updates and notes first so you know if there is anything you should know about.


    This tutorial is for yellowsn0w 9.5.0(use -q or -a) yellowsn0w 9.4.0 (use -l or -a) yellowsn0w 9.1.0 (use -q or -a) in all steps. IMPORTANT!!!!!!!

    1. recover your iphone to 2.2 with bb 2.28.00 affter ready close itunes dont sync, activate or nothing just close it!!!

    2. quickpwn it with installer and cydia installed

    3. when phone is ready connect to wifi,got to cydia, when opend for the first time ignore the update for cydia
    and install first mobileterminal and affter sbsettings from cydia.
    after shortcuts are installed proceed.

    4. turn off data roaming and 3g connection from settings !!!!!

    5. install yellowsn0w from cydia affter adding the source http://apt9.yellowsn0w.com offcource

    5. slide ur finger from top left to right on the screen to get sbsettings open

    6. press power button from sbsettings and from the popup restart button.

    7. when phone is reset wait for 1-2 min if no signal still turn airplane on wait 5sec and turn it off,If you got signal then good for you, but if not proceed my tutorial and roll down the tutorial bellow step.9 to see how to easily install shortcut's for mobile terminal. after it's done proceed.

    8.
    note. before proceeding

    next step after-r should be done quickly because you get the easiest change to change mode of yellowsn0w before it starts to process again with the default mode.
    but if you can successfully change the mode of yellowsn0w, the new mode becomes the default until you boot the device.

    Go to terminal
    type yellowsn0w -r
    type yellowsn0w -c wait 15 sec if you see NO SERVICE wait that it changes back to 5 dots IMPORTANT!!!, usually 5 dots stays there and you don't see NO SERVICE.
    type yellowsn0w -r
    type yellowsn0w (-l if ver. 9.4.0) or (-q if ver. 9.1.0 or 9.5.0) if you get busy message in under 15 sec from this last command and don't see NO SERVICE it's unsucesfull and you have to do the last command again until it loads to NO SERVICE and wait untill it changes to 5 dots then proceed.

    note.

    if you get "open: Recource busy" from the last command in 10-20 sec and you don't see NO SERVICE but 5 dots just repeat the last two command's until you see NO SERVICE.
    if command yellowsn0w -l -s or -a keeps loading for more than 20sec and you see NO SERVICE even if you got "open: Recource busy" wait until it changes back to 5 dots then move to next step.


    9. Go to setting turn airplane mode on wait 10 secs and turn it off, the bb should start searching for the network, it shold find the network and everything should be ok if no your mode is wrong for the BB.

    If not
    if it still show the 5 dots for the signal repeat the steps 8 and 9 but first exit mobile terminal totaly by holding down the home button until it closes totally
    and in step 8. after the last command when NO SIGNAL have changed back to 5 dots go to terminal and run yellowsn0w -r and wait for 1min you should see the signal.

    If that doesnt work eather use
    compination

    go to terminal
    type yellowsn0w -c
    type yellowsn0w -r
    type yellowsn0w (-a if ver. 9.4.0) or (-a if ver. 9.1.0 or 9.5.0) if you get busy message in under 20 sec from this last command and don't see NO SERVICE it's unsucesfull and you have to do -a again until it loads to NO SERVICE and wait untill it changes to 5 dots then proceed.

    airplane mode on
    airplane mode off .
    if still no signal type yellowsn0w -r wait for 1 min

    That's how you get it working for 99% sure. i tried it in 3 diferent iphones one from finland one from germany and one from UK. UK and german wasn't workin in the first.
    Until now many has goten it to work only by this method.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Install mobile terminal shorcuts easy way.
    IMPORTANT!!!! for everyone to make the whole process easier note. next step from -r has to be done quicly so you dont get stuck with "open: Resource busy" but If you get stuck with open: Resource Busy , start again with -r (-c or -l or q or a) command you get busy all the time.

    here is how you add shortcuts to the mobile terminal

    1. Download: http://www.epoint.fi/epoint/download/easy_terminal.rar
    2. open i-FunBox -> go to Raw File System -> var / mobile / library / Preferences / Here add the files from the easy_terminal.rar file you just downloaded com.googlecode.mobileterminal.menu.plist and com.googlecode.mobileterminal.plist
    If you have them already in that folder replace them with this files from the rar.


    3. Respring device.
    4. Next time you use terminal tap or hold your finger on the black area so you get the command's you need for the yellowsn0w.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------
    -------------------------------------------------------------------------------------------------------------------------------------------------------------------

    NOTE.
    If you get affter 20sec from yellowsn0w -l ,-q, -a command busy message and NO SERVICE wait until it goes to 5 dots and wait 1-2 min, if still no service turn twice airplane on wait 4sec and turn it off. If you turn to airplane mode too quicly affter succesful yellowsn0w (-l, -q, -a) you get sim error or no network.

    go to terminal
    type yellowsn0w -r

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------

    UPDATE. 1
    for some people it might help to do this
    Go into Settings -> Phone -> show My Caller ID Turn this ON

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------


    UPDATE. 2
    If nothing worked with -l, -q try this instead it's working on all versions 9.1.0, 9.4.0, 9.5.0 .

    This last process worked for my other phone whitch I mixed up by changing the modes so it got totaly lost again yellowsn0w ver. 9.4.0, 9.5.0, this iphone is bought from uk 16gb ver. affter usual in beginig loading -q didnt didn't load the signal affter air on off.
    type yellowsn0w -r wait for a moment 10 sec
    type yellowsn0w -c wait for a moment 10 sec if you get NO SERVICE wait until u get 5 dot and run it again if you don't encounter NO SERVICE just run next command
    type yellowsn0w -r
    type yellowsn0w -a if you get busy message in under 15 sec and don't see NO SERVICE it's unsucesfull and you have to do -r and -a again until it loads to NO SERVICE and wait untill it changes to 5 dots and wait for 10sec change airplane on off, if that didn't help
    run type yellowsn0w -r once and affter 5 sec wait 1min -> airplane on off and yes you have signal.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------


    UPDATE. 3

    on ver 9.5.0
    ignore the Unknown message (0xe3ff8000) it's only fake error made by dev team. The command still works even if you get it.

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------


    UPDATE. 4

    I noticed that mode -a is much more stable for my 16gb version. It get's better signals and doesn't crash all the time, like it does with default -q witch loads at device startup.
    But also less iphone's supports it.

    But for the other 8gb ver. the default work very well.
    Last edited by deli_gt; 01-05-2009 at 03:22 AM. Reason: UPDATE. 6



  2. #2
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can confirm that this worked for me. Using a canadian rogers iphone on etisalat Egypt.

  3. #3
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It works but, now when I go to make a call, it actually crashes the entire "phone" section of my iphone. Not sure whats up.

  4. #4
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I type "yellowsn0w -c" that's when I get "open: Resource busy"...then I type in "yellowsn0w -q" and I get no further lines as your screen shot shows.

    I continued with the steps but it didn't work. And just now my iPhone is rebooting itself...
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Works half way

    It does bring up all my bars and the T-Mobile logo. However once i try to make a call, the bars dropped to none and I'm back to where I started, a T-Mobile logo with no signal.


  6. #6
    Newbie Array

    Join Date
    Dec 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i can confirm it works. thank you.

  7. #7
    Advanced Array aziatiklover's Avatar

    Join Date
    Oct 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by itchyjayy View Post
    It does bring up all my bars and the T-Mobile logo. However once i try to make a call, the bars dropped to none and I'm back to where I started, a T-Mobile logo with no signal.
    yea pb here man i'm giving up and just wait for the update

  8. #8
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    rep up brother!!!!! the only and definitive guide
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  9. #9
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    really man! you are the best!!!!!! now it work great tested more then 5 time with 5 diferents SIM and work POWAAAAAAAAAAAA !!!
    thanck you very much! i think that you'r technic should be insered in the dev team blog!


  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    When I type "yellowsn0w -c" that's when I get "open: Resource busy"...then I type in "yellowsn0w -q" and I get no further lines as your screen shot shows.

    I continued with the steps but it didn't work. And just now my iPhone is rebooting itself...
    If you get "open: Resource busy" you have to type that command again in yor situation "yellowsn0w -c" becouse it didnt run.

    "open: Resource busy" means the terminal didnt run the code.


 

 
Page 1 of 14 1234567891011 ... LastLast

LinkBacks (?)


Similar Threads

  1. [1.1.2 OTB] SW Unlock - Which method works best?
    By bjlm in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 02-16-2008, 08:35 AM
  2. Replies: 80
    Last Post: 02-15-2008, 03:45 AM
  3. Replies: 2
    Last Post: 01-22-2008, 09:47 PM
  4. Geohots Hardware unlock method works 100%
    By JuniorJack in forum General
    Replies: 68
    Last Post: 08-27-2007, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:35 AM.
twitter, follow us!