Page 6 of 14 FirstFirst 1234567891011121314 LastLast
Results 51 to 60 of 132
Discuss [Tutorial] 3G Unlock method that works at the Yellowsn0w (3G unlock) - Hackint0sh.org; This worked fine for me, first time. Was well impressed, but then when I synced ...
  1. #51
    Rookie Array

    Join Date
    Nov 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This worked fine for me, first time. Was well impressed, but then when I synced my phone with itunes to get my contacts ect back, its not working again. Any advice?

    Rachel


  2. #52
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by CrazyRach View Post
    This worked fine for me, first time. Was well impressed, but then when I synced my phone with itunes to get my contacts ect back, its not working again. Any advice?

    Rachel
    What isn't working you lose singnal or get sim error in bouth case's check the newest update from my tutorial.

    go to terminal
    type yellowsn0w -r
    type yellowsn0w -c
    type yellowsn0w -r
    type yellowsn0w -l

    airplane mode on
    airplane mode off

    IF four dots

    airplane mode on
    airplane mode off again.
    Last edited by deli_gt; 01-02-2009 at 11:09 PM.

  3. #53
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by hacx View Post
    Try this smart script i made to install the 3G unlock straight from your computer without messing with Cydia and Installer.

    It supports all 4 methods of the unlock in very easy 1 button click. just choose your method and click "hAck", then follow the on-screen instructions.

    you can also remove all the unlock traces from your iPhone by selecting "Revert".



    Download: http://hacxip.com/hacx/3gunlock.zip

    -hAcx
    Thanks for the hard work.. Can anyone report how much this script is working? or at least elaborate more on its success..

    thnks
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia

  4. #54
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deli_gt View Post
    What isn't working you lose singnal or get sim error in bouth case's check the newest update from my tutorial.

    go to terminal
    type yellowsn0w -r
    type yellowsn0w -c
    type yellowsn0w -r
    type yellowsn0w -l

    airplane mode on
    airplane mode off

    IF four dots

    airplane mode on
    airplane mode off again.
    I did the above, here's what happened:

    type yellowsn0w -r - nothing happened
    type yellowsn0w -c - open: Resource Busy
    type yellowsn0w -r - nothing happened
    type yellowsn0w -l - illegal option --l

    Turned aeroplane on....20 seconds later turned off...5 dots...tried again, left on for longer...same result, 5 dots (no signal)

    -------

    Country: UK
    Carrier: Three (3)
    Last edited by JimmyD4NG3r; 01-02-2009 at 11:57 PM. Reason: Adding carrier info
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here

  5. #55
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    I did the above, here's what happened:

    type yellowsn0w -r - nothing happened
    type yellowsn0w -c - open: Resource Busy
    type yellowsn0w -r - nothing happened
    type yellowsn0w -l - illegal option --l

    Turned aeroplane on....20 seconds later turned off...5 dots...tried again, left on for longer...same result, 5 dots (no signal)

    -------

    Country: UK
    Carrier: Three (3)
    Agreed. This hack doesn't work. The whole unlock is so broken right now.


  6. #56
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by poppyseed View Post
    Agreed. This hack doesn't work. The whole unlock is so broken right now.
    If you guy use your brains and read everything carefuly I am 100% sure u get it working.

  7. #57
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    I did the above, here's what happened:

    type yellowsn0w -r - nothing happened
    type yellowsn0w -c - open: Resource Busy
    type yellowsn0w -r - nothing happened
    type yellowsn0w -l - illegal option --l

    Turned aeroplane on....20 seconds later turned off...5 dots...tried again, left on for longer...same result, 5 dots (no signal)

    -------

    Country: UK
    Carrier: Three (3)
    eg. you didn't notice that if you get
    open: Resource Busy
    It means that the command didn't run and you have to type it again!

    and the reason for getting "yellowsn0w -l - illegal option --l"
    is that your yellow snow version is 0.9.1 and not 0.9.4
    as said in my tutorial if you have 0.9.1 you have to use -q instead of -l !

  8. #58
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe something or nothing, I've uninstalled 0.9.0 and now installed 0.9.4 and can confirm in installer this is the version, BUT, when in command prompt and i type "yellowsn0w -h" it says:

    yellowsn0w -- iPhone 3G unlock (v0.9.2)
    by MuscleNerd and the iPhone Dev Team

    Have I some how got the wrong version of has the comments in the script just not been update to v0.9.4 ?


    btw, no joy still...
    Country: UK
    Carrier: Three (3)
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here

  9. #59
    Rookie Array

    Join Date
    Jan 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by JimmyD4NG3r View Post
    Maybe something or nothing, I've uninstalled 0.9.0 and now installed 0.9.4 and can confirm in installer this is the version, BUT, when in command prompt and i type "yellowsn0w -h" it says:

    yellowsn0w -- iPhone 3G unlock (v0.9.2)
    by MuscleNerd and the iPhone Dev Team

    Have I some how got the wrong version of has the comments in the script just not been update to v0.9.4 ?


    btw, no joy still...
    Country: UK
    Carrier: Three (3)

    For me to it says 0.9.2

    And tell me where do you get with this, what hapens. when you type the commands in right order and wait about 2 mins do you still get no signal and affter no signal when you get four dots on bar and wait 1 min from that dont you get signal automaticly or if u press airplane on off.
    Last edited by deli_gt; 01-03-2009 at 12:56 AM.

  10. #60
    Rookie Array JimmyD4NG3r's Avatar

    Join Date
    Jul 2008
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deli_gt View Post
    eg. you didn't notice that if you get
    open: Resource Busy
    It means that the command didn't run and you have to type it again!

    and the reason for getting "yellowsn0w -l - illegal option --l"
    is that your yellow snow version is 0.9.1 and not 0.9.4
    as said in my tutorial if you have 0.9.1 you have to use -q instead of -l !
    I believe I am on the correct version (I hope), can you type "yellowsn0w -h" hide the keyboard and then see what version it says your running? mines saying 0.9.2 but this could be that MuscleNerd didn't update the comments at the top of the script.

    Installer DEFINITELY says i install 0.9.4, I even uninstalled, rebooted, went into installer, refreshed sources, and installed 0.9.4 again...


    OK, now when I type "yellowsn0w -l" I get:

    open: Resource busy

    Done this a few times, always same reply.

    Cheers for your help though, pretty hard trying to get something working in it's BETA version.
    iPhone 3G 8Gb (Locked to o2 UK)
    Jail broken: QUICKPWN 2.2 (02.28.00)
    Unlock: yellowsn0w 0.9.4 (Just about working - READ)

    Carrier - Three (3)
    Country - UK

    If any of my posts help, please Click here


 

 

LinkBacks (?)


Similar Threads

  1. [1.1.2 OTB] SW Unlock - Which method works best?
    By bjlm in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 02-16-2008, 08:35 AM
  2. Replies: 80
    Last Post: 02-15-2008, 03:45 AM
  3. Replies: 2
    Last Post: 01-22-2008, 09:47 PM
  4. Geohots Hardware unlock method works 100%
    By JuniorJack in forum General
    Replies: 68
    Last Post: 08-27-2007, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:51 AM.
twitter, follow us!