Page 10 of 14 FirstFirst 1234567891011121314 LastLast
Results 91 to 100 of 132
Discuss [Tutorial] 3G Unlock method that works at the Yellowsn0w (3G unlock) - Hackint0sh.org; I have litterally tried everything and none of it worked... sigh seems like im very ...
  1. #91
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have litterally tried everything and none of it worked... sigh seems like im very unlcuky or im doing something wrong... i cant make any outgoing calls... i get the tmobile icon and the signal at full strength even Edge but i still cant make outgoing calls because when i do the signal dies please help


  2. #92
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by babigurl View Post
    YESSSSSSSSSSSSSSSSSSSSSSSSSSS!!!!!
    it worked!!!!!!
    OMG~~~~~~~~ ur my hero!!
    thank you!!!!!!!!!!!!!!!!!!!
    Please share what you did... sigh...

  3. #93
    Professional Array

    Join Date
    Oct 2007
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    can i used PwnageTool instead of Quickpwn ?

    i hate to manually install my apps and sources from cydia

  4. #94
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Success in AU with 3 (Three)

    followed steps 1 to 7, then turned on 'Show My Caller ID' and continued with steps 8 to 9 (had to repeat steps 8 yellowsn0w -r and yellowsn0w -l until the following error did not appear "open: Recource busy")

    I now have an iPhone 16G previously locked with Telstra and I've tested it with Vodafone, Optus and 3 sims

    Thank you to the dev team and thanks for this tutorial deli_gt

  5. #95
    U-I
    U-I is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can confirm it works with my tmobile account. I had trouble until I made a gesture for each yellowsn0w command. I pretty much did all the commands 1 after another and toggled AP mode after a minute or two. Now I'm getting all bars and can call and text.

    I only had AP mode on for about 2 seconds.

    Dev team is awesome.


  6. #96
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kpxmystic View Post
    Please share what you did... sigh...
    I pretty much just did what the tutorial said
    i spent a lot of time on this... sigh...

    anyways!
    i had to delete and reinstall yellowsn0w a few times..
    i dont know if that helps.. but i did.
    i used installer to reinstall (dunno if that helps)

    then i made all the shortcut keys (as shown on tutorial)
    after that Settings -> Phone -> show My Caller ID Turn this ON
    i seem to get less resource busy when i turn on my caller id
    then just do:
    type yellowsn0w -r wait for a moment 10 sec
    type yellowsn0w -c wait for a moment 10 sec if you get NO SERVICE wait until u get 5 dot and run it again if you don't encounter NO SERVICE just run next command
    type yellowsn0w -r
    type yellowsn0w -a if you get busy message in under 15 sec and don't see NO SERVICE it's unsucesfull and you have to do -r and -a again until it loads to NO SERVICE and wait untill it changes to 5 dots and wait for 10sec change airplane on off, if that didn't help
    run type yellowsn0w -r once and affter 5 sec airplane on off and yes you have signal.

    i did a lot of rebooting
    rebooting seem to decrease the chances of resource busy

  7. #97
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Dreamsvender View Post
    can i used PwnageTool instead of Quickpwn ?

    i hate to manually install my apps and sources from cydia
    i believe if you use pwnagetool to restore your custom firmware, your cydia will not work properly.
    I think it's actually easier to use quickpwn.. because itunes gave me a lot of errors when i tried to restore.
    I restored my phone to official firmware, then i used quickpwn to jailbreak. Quickpwn does everything for you, it's really easy.
    I recommend you use vista to do that.. cuz i had trouble jailbreaking on my mac..

  8. #98
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kpxmystic View Post
    I have litterally tried everything and none of it worked... sigh seems like im very unlcuky or im doing something wrong... i cant make any outgoing calls... i get the tmobile icon and the signal at full strength even Edge but i still cant make outgoing calls because when i do the signal dies please help
    so you are able to get bars?

  9. #99
    Professional Array KolIphone's Avatar

    Join Date
    Jul 2008
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by babigurl View Post
    uhhhh i did the r c r l so many times..
    and its still not working...............

    ***** edit *****

    i even added turbo sim...
    didnt help at all..........

    Who are you expecting the TurboSIM to work after updating your baseband?

    Drop out ur TurboSIM it is useless after this phase..
    3GS, 32GB
    iOS 4.0
    UltraSn0w
    RedSn0w with Cydia

  10. #100
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    itchyjayy, I found the culprit that make outgoing calls impossible. It is your Tmobile U.S.A sim card. I have 2 iphones able to get Tmobile logo and full bar only an hour after I read the instruction from Dev Team. Got incoming calls, text, EDGE working great. But I couldn't make any outgoing calls. Tried everything in the book for over 20 hrs. Finally, I took out my wife old sim card from a few years back. Both of my iphone work instantly with no problem. Took out, put back sim card more than 10 times on each iphone, every time works like a charm. I will go to Tmobile get some more of those earlier sim card.


 

 

LinkBacks (?)


Similar Threads

  1. [1.1.2 OTB] SW Unlock - Which method works best?
    By bjlm in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 02-16-2008, 08:35 AM
  2. Replies: 80
    Last Post: 02-15-2008, 03:45 AM
  3. Replies: 2
    Last Post: 01-22-2008, 09:47 PM
  4. Geohots Hardware unlock method works 100%
    By JuniorJack in forum General
    Replies: 68
    Last Post: 08-27-2007, 05:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:16 PM.
twitter, follow us!