Results 1 to 9 of 9
Discuss T-Mobile new sim/ all works only with installer at the Yellowsn0w (3G unlock) - Hackint0sh.org; I think the only trick is not to use cydia (no disrespect) I've been trying ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default T-Mobile new sim/ all works only with installer

    I think the only trick is not to use cydia (no disrespect)

    I've been trying since yesterday and been only using cydia.

    I decided to use installer and haha there you go.

    Restore to 2.2
    Used winpwn22
    yellowsn0w through installer
    Airplain mode on and off

    everything works.



  2. #2
    Please confirm your eMail or contact staff! Array

    Join Date
    Dec 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i did same step with cydia all works

  3. #3
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    whats the url for installer of yesslowsn0w? Ill give this a try
    Installer in cydi didn't work .

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    in installer, what is the url for it? apt9.yellowsn0w.com does not work for me

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ako0o_ba View Post
    whats the url for installer of yesslowsn0w? Ill give this a try
    Installer in cydi didn't work .
    i.yellowsn0w.com


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by techtexas View Post
    I think the only trick is not to use cydia (no disrespect)

    I've been trying since yesterday and been only using cydia.

    I decided to use installer and haha there you go.

    Restore to 2.2
    Used winpwn22
    yellowsn0w through installer
    Airplain mode on and off

    everything works.

    where did u get winpwn 2.2??? or do u mean winpwn 2.5??

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by techtexas View Post
    I think the only trick is not to use cydia (no disrespect)

    I've been trying since yesterday and been only using cydia.

    I decided to use installer and haha there you go.

    Restore to 2.2
    Used winpwn22
    yellowsn0w through installer
    Airplain mode on and off

    everything works.

    I did it for both cydia and installer and it still did not work for me, it just shows a few dots!!

  8. #8
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by mobman View Post
    I did it for both cydia and installer and it still did not work for me, it just shows a few dots!!
    After you install it and reboot have you tried to toggle airplane mode on/off? I did setup my wife's phone last night and installed it from cydia > rebooted > toggled airplane mode on/off and nothing happened and then uninstalled it went to installer and did the samething and back and forth between cydia and installer and maybe after the 4th or 5th time when I installed it from cydia it worked I only tried it for maybe 20mintues and got signal and now her phone is up and running 100%

  9. #9
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by mobman View Post
    I did it for both cydia and installer and it still did not work for me, it just shows a few dots!!
    You can try doing like I did here: http://www.hackint0sh.org/forum/showthread.php?t=62307
    ** If you just want to support hackint0sh.org with a donation click here **

 

 

Similar Threads

  1. The Lion Installer - How it works
    By iCandy in forum General - Lion 10.7.x
    Replies: 0
    Last Post: 07-17-2011, 08:11 AM
  2. [Help] [1.0.2] Installer doesn't works anymore
    By Cholerabob in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 09-20-2008, 12:34 PM
  3. Installer on OTB 1.1.2 no longer works :(
    By DollyDayDream in forum Tools
    Replies: 0
    Last Post: 04-15-2008, 10:37 PM
  4. Replies: 2
    Last Post: 01-30-2008, 01:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 AM.
twitter, follow us!