Results 1 to 6 of 6
Discuss So if you buy an iphone from the store right now, will you be able to unlock it? at the Yellowsn0w (3G unlock) - Hackint0sh.org; I've been out of the loop for awhile now ever since i got my 2g ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default So if you buy an iphone from the store right now, will you be able to unlock it?

    I've been out of the loop for awhile now ever since i got my 2g unlocked and working all fine and dandy. but now a friend wants to buy a new 3g iphone from the store (is this possible without signing up for att contract? more importantly, would the firmware/baseband from an off the shelf iphone right now be unlockable to be used with tmobile? thanks



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Most likely NO.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any details? when is it likely to be unlocked?

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    any new iphone 3g at the store will have 2.2.1 fw with 2.30.03 Baseband.
    And on top of that, they will have 5.9 or 6.02 BB bootloader.

    Don't know when those can be unlocked (may be never).
    We probably have to wait after June, after firmware 3.0 is released to get some news from Dev Team.
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i see... how long have those been in stores now? did they just transition to that upgrade? what is the version prior to that is unlockable. i wonder if getting an older version on ebay is possible.


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ONLY iphone with Baseband 2.28.00 can use yellowsn0w.
    Baseband 2.28.00 came with firmware 2.2.

    Any iphone updated with firmware before and after 2.2 cannot be used with yellowsnow.
    Actually, you can have fw 2.2.1 with BB 2.28.00 if you use pwnagetool.

    The main thing here is baseband 2.28.00
    ** If you just want to support hackint0sh.org with a donation click here **

 

 

Similar Threads

  1. Replies: 3
    Last Post: 12-12-2010, 11:18 AM
  2. MacNN: Nokia: Ovi Store 'outpaced' by iPhone's App Store
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 12-11-2009, 02:10 PM
  3. 1.1.1 replacement from apple store unlock method
    By katzemier in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-01-2008, 03:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:52 AM.
twitter, follow us!