Results 1 to 4 of 4
Discuss OK, come on now, CLEAR answer please. 2.2 to 3.0 & retain baseband at the Yellowsn0w (3G unlock) - Hackint0sh.org; So many attempts at this question without a clear answer and if there were one ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OK, come on now, CLEAR answer please. 2.2 to 3.0 & retain baseband

    So many attempts at this question without a clear answer and if there were one buried somewhere it should be a sticky.

    Can I upgrade from 2.2 to 3.0 and yet retain my baseband 2.28? If so, how? If this already exist, please make it a sticky.



  2. #2
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by myntk12 View Post
    So many attempts at this question without a clear answer and if there were one buried somewhere it should be a sticky.

    Can I upgrade from 2.2 to 3.0 and yet retain my baseband 2.28? If so, how? If this already exist, please make it a sticky.
    You cannot do that. On 3.0 FW, only baseband 4.26.08 works. Baseband 2.28 and FW 3.0 are incompatibles

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    You can always prevent a baseband update with PwnageTool by making a custom IPSW but there is no point as 3.0 cannot function with the baseband from 2.2 so you will have a glorified iPod Touch.

    The unlock code in ultrasn0w is the same as the unlock code in yellowsn0w the only difference is the way the unlock code is injected into the baseband. If yellowsn0w/2.2 works for you then ultrasn0w/3.0.1 will almost certainly work also.

  4. #4
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by myntk12 View Post
    So many attempts at this question without a clear answer and if there were one buried somewhere it should be a sticky.

    Can I upgrade from 2.2 to 3.0 and yet retain my baseband 2.28? If so, how? If this already exist, please make it a sticky.
    Simple, clear answer, as has been given many times befoer:

    NO

    But why on earth would you want to?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. 3G 4.1 to 4.2.1 retain unlock?
    By iphoneme in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 9
    Last Post: 12-02-2010, 07:15 PM
  2. Restore 4.1 and retain baseband (01.59.00)
    By Toaster in forum iPhone 4
    Replies: 1
    Last Post: 10-20-2010, 07:23 PM
  3. retain contacts after upgrade from 1.0.2 to 1.1.2 or 1.1.1
    By swisseuro in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-06-2008, 10:36 AM
  4. Have I Modified My BaseBand Will Paypal for answer.
    By michaelk in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 10-23-2007, 05:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 AM.
twitter, follow us!