Results 1 to 5 of 5
Discuss [New Imei Found - Sending Message] iPhone wont work. at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hello community. I unlocked a 3G iPhone with YellowSn0w. It worked perfect with my Movistar ...
  1. #1
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default [New Imei Found - Sending Message] iPhone wont work.

    Hello community.

    I unlocked a 3G iPhone with YellowSn0w.
    It worked perfect with my Movistar Sim.
    But when i Introduce a Claro Sim i get
    a pop up that Says:

    New Imei Found, I press Accept.
    After 1 minute, Sending Message.

    After that it should start working
    but nothink. No Service.

    It used to happen the same with the First
    Generation iPhone but after that second
    message they allways worked.

    Oh it happened that sometime it didnt
    but replacin the sim for another
    one used to fix it.

    My friend tried 3 more Claro Sims
    and not even one worked.


    Any help? plz

    Thanks
    Hernan



  2. #2
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Anyone?
    Thanks

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Pleaseeeee-!
    Someone!

    Thanks

  4. #4
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    This is related to your carrier. This means that the network detected a new phone and it should be adding it to your account. You have to press the button on screen until the response message is received, otherwise it times out and the response from the network is ignored. If you have further questions you can PM me.

  5. #5
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Problem solved, tried the sim card 1 week later
    and it worked.
    Maybe the carrier wasnt updating "Imeis"?

    Thanks JSN1 for your help! thumbs up


 

 

Similar Threads

  1. [iPhone 3G][Error Sending Message]
    By bhubiz in forum Yellowsn0w (3G unlock)
    Replies: 7
    Last Post: 01-23-2009, 03:47 PM
  2. [help please] sms - error sending message
    By jeLe in forum Quickpwn
    Replies: 2
    Last Post: 10-17-2008, 07:49 PM
  3. [Advice] "New IMEI Found" message
    By funkadelic in forum General
    Replies: 5
    Last Post: 03-28-2008, 02:44 AM
  4. [SMS] message error when sending
    By francesco.scardaoni in forum General
    Replies: 2
    Last Post: 01-23-2008, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:22 AM.
twitter, follow us!