Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss Major Problem 2.28 and Yellowsn0w at the Yellowsn0w (3G unlock) - Hackint0sh.org; YellowSn0w is for baseband 2.28.00. The bootloader does not interact with it. I have bootloader ...
  1. #11
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    YellowSn0w is for baseband 2.28.00. The bootloader does not interact with it. I have bootloader 5.9, and it works fine for me without any issues


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by lighter View Post
    I'm 99.8% sure its the bootloader
    100% sure it is not the bootloader.
    Bootloader has nothing to do with yellowsn0w.
    the only requirement for yellowsn0w to run is you MUST have 02.28.00 baseband/modem firmware
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #13
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ravenz View Post
    so this 0.2% can it be a hardware problem ?
    what kind of sim card do you use.
    how old is it ?
    did you try another sim card ?
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #14
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    i tried several Sim cards new and old ones .. thats why am afraid of any hardware problems ? could it be something hardware that makes yellowsn0w fail to work ?

  5. #15
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    In MuscleNerd's blog, he mentioned that in some very rare cases yellowsn0w 0.9.8 may malfunction. Try earlier version of yellowsn0w such as 0.9.6 to see what will happen. Who's your cell phone provider?
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #16
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    yea i tried 0.9.6 yellowsn0w .. doesn't work ... carrier provider is Mobinil in egypt and it's activated to it
    (carrier = mobinil 2.9 ) .. tried to unlock with it didn't work so i got another already activated firmware 2.2 and also doesn't work ( carrier = carrier 2.9 )

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Major Problem iPhone 3G
    By skyline_2k7 in forum Quickpwn
    Replies: 2
    Last Post: 06-03-2009, 10:45 PM
  2. Yellowsn0w College Network Can't Use WIFI Download Yellowsn0w?
    By mongoose8p in forum Yellowsn0w (3G unlock)
    Replies: 9
    Last Post: 01-16-2009, 04:08 PM
  3. yellowsn0w in Pakistan. Solution to no signal problem
    By mank in forum Yellowsn0w (3G unlock)
    Replies: 11
    Last Post: 01-07-2009, 02:10 AM
  4. major problem
    By donjames in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 07-25-2008, 06:30 AM
  5. OS X 10.4.8 Major Boot Problem
    By WinMacTeam in forum Archiv (Leopard)
    Replies: 0
    Last Post: 07-04-2007, 10:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:24 AM.
twitter, follow us!