Results 1 to 3 of 3
Discuss iPhone unlocked but the dialer now doesn't work... at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hi, I was having trouble unlocking my iPhone using deli_gt's method (with installer and mobile ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone unlocked but the dialer now doesn't work...

    Hi,

    I was having trouble unlocking my iPhone using deli_gt's method (with installer and mobile terminal) mostly because I didn't understand what was going on so I used the hacx yellowsn0w tool and managed to unlock my phone.

    Hooray!

    But, now my dialer doesn't work - the touch screen is completely unresponsive and it closes itself after a couple of seconds meaning that I can only call from contacts. Out going calls work fine as well except the correct screen doesn't appear. When I select a contact it comes up on the screen with 'Call forwarding active' and then continues the call. However, I'm not getting the proper calling screen, all i get is a bar at the top that says 'Touch to return to call' with the call duration after it. When I touch it nothing happens except the button gets a bit brighter (so it is registering me pressing the button but doing nothing about it.) Because of this I have to go into settings and switch flight mode on to end phone calls.

    Has anyone else had this problem? and have they solved it? The software runs off yellowsn0w 0.9.1 so this may be a problem that has been fixed in newer versions but I'm not having any luck installing them.

    If there's any more information needed I am happy to share it



  2. #2
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ollie View Post
    Hi,

    I was having trouble unlocking my iPhone using deli_gt's method (with installer and mobile terminal) mostly because I didn't understand what was going on so I used the hacx yellowsn0w tool and managed to unlock my phone.

    Hooray!

    But, now my dialer doesn't work - the touch screen is completely unresponsive and it closes itself after a couple of seconds meaning that I can only call from contacts. Out going calls work fine as well except the correct screen doesn't appear. When I select a contact it comes up on the screen with 'Call forwarding active' and then continues the call. However, I'm not getting the proper calling screen, all i get is a bar at the top that says 'Touch to return to call' with the call duration after it. When I touch it nothing happens except the button gets a bit brighter (so it is registering me pressing the button but doing nothing about it.) Because of this I have to go into settings and switch flight mode on to end phone calls.

    Has anyone else had this problem? and have they solved it? The software runs off yellowsn0w 0.9.1 so this may be a problem that has been fixed in newer versions but I'm not having any luck installing them.

    If there's any more information needed I am happy to share it
    Hi ollie, I was searching for solution to same problem and google brought me to your post.
    Please come back with solution if you find it, I'll do the same.
    May wish to check also at: Step by Step Guide to Unlock iPhone 3G using yellowsn0w | Simon Blog

  3. #3
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Do you have winterboard or Kate or something similar installed?

    Also, I recommend using the latest version of yellowsnow from Cydia, makes things a lot easier.
    Version 0.9.6 should work fine!

 

 

Similar Threads

  1. iphone 4 os 4.0.1 unlocked but doesn't work
    By amurara in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 09-09-2010, 02:11 PM
  2. So I have an unlocked 1.1.3, but now installer.app doesn't work
    By RCizzle65 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-01-2008, 08:32 AM
  3. Unlocked Phone Doesn't Work After Powering Off
    By shonjohn in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-05-2008, 04:58 PM
  4. Replies: 0
    Last Post: 12-19-2007, 07:55 PM
  5. Replies: 2
    Last Post: 11-03-2007, 04:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:55 PM.
twitter, follow us!