Results 1 to 4 of 4
Discuss iphone 3g issues on vodafone UK at the Yellowsn0w (3G unlock) - Hackint0sh.org; Dear List I have an Iphone 3g running 2.2.1 FW and Baseband 28 running the ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone 3g issues on vodafone UK

    Dear List

    I have an Iphone 3g running 2.2.1 FW and Baseband 28 running the latest yellowsnow on Vodafone UK

    Everything was working lovely (thanks Dev Team) until a couple of days ago when the phone started playing up

    I can make calls no problem but if I have the data network username and pwd is set I dont get any incoming calls and anyone who calls me goes straight to VM

    My SIM is fine as it works in another phone


    This morning Bluetooth has stopped working and refusing to find my headset

    Has anyone else seen this issue or does anyone have any suggestions

    I was tempted to put the phone in DFU mode again and restore the custom FW i built with pawnage and then reinstall yellowsnow but it seems a bit drastic


    Thanks in Advance


    SD



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    As drastic as it seems DFU restoring its probably your best option with this issue.

    But maybe before that you could try a reset to see if that helps.


    Settings/General/Reset/Reset Network Settings
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    I tried a network reset and it seemed to work for a bit

    I have just done a DFU restore with the custom FW and reinstalled YS

    Hopefully that will fix it

    Cheers for the reply

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Doing a DFU restore seems to have fixed it Cheers for the suggestion


    SD

 

 

Similar Threads

  1. Replies: 4
    Last Post: 05-12-2008, 09:37 PM
  2. Replies: 11
    Last Post: 03-04-2008, 08:31 PM
  3. Replies: 16
    Last Post: 10-31-2007, 09:05 PM
  4. UK Vodafone iPhone users
    By Hedley_Lamarr in forum General
    Replies: 6
    Last Post: 09-21-2007, 04:48 PM
  5. Someone Reportedly has an iPhone on Vodafone!
    By neckarb in forum General
    Replies: 10
    Last Post: 07-20-2007, 02:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:22 AM.
twitter, follow us!