Page 1 of 6 123456 LastLast
Results 1 to 10 of 52
Discuss iPhone 3G 2.2 baseband 02.28 bootloader 6.2 at the Yellowsn0w (3G unlock) - Hackint0sh.org; So I've been reading and reading but couldn't find an answer to this. The Dev ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3G 2.2 baseband 02.28 bootloader 6.2

    So I've been reading and reading but couldn't find an answer to this.

    The Dev team insists on the fact that the baseband MUST be 02.28 in order to be able to unlock using yellowsnow. However, there is no mention of whether you must have a certain bootloader. I understand you must have BL 5.8 if you need to downgrade from 02.30 to 02.28, but what if I am already there. Does the BL still matter?

    So my problem is that I am on 2.2 with BB 02.28 but the bootloader is 6.2. Is yellowsnow dependent on the baseband, the BL or both?

    Thanks.



  2. #2
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    dude i guess the bootloader matters because i have a BB 2.28 and my bootloader is 5.09 but yellowsn0w still doesn't work with me .. "invalid sim" always appear tried all yellowsn0w methods but nothin works for me still waiting for the Dev Team to give us a solution !!

  3. #3
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    The bootloader should have no bearing on yellowsnow working. The bootloader only comes into play if you have upgraded your baseband past 2.28 and need to get back down to it.

  4. #4
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by x98car View Post
    The bootloader should have no bearing on yellowsnow working. The bootloader only comes into play if you have upgraded your baseband past 2.28 and need to get back down to it.
    yes I'd have to agree,

    yellowsn0w works with 2.28 baseband but will not work with 2.30.03... bootloader plays no role at all, except the newer bootloaders (which does not allow baseband downgrade) will already come with 2.30.03 so you are out of luck in those circumstances

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, great, thanks for clarifying that.


  6. #6
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    so can anyway tell me whats my problem then !?? am working on a Baseband 2.28 but yellowsn0w doesnt work !?

  7. #7
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have a sim pin lock? I think that may interfere with yellowsnow.

  8. #8
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    no pin code .. jailbreaked .. activated .. baseband 2.28 .. firmware 2.2 ... bootloader 5.09 .. yellowsn0w 0.9.8 .. reseted network !! what else do u need to know !? ( tried the Turbosim and worked fine but i dont want it )

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    do this take off your piggyback sim than just leave the sim you gona operate the phone with.
    put the phone into dfu and restore to 2.2( not 2.2.1)
    after the phone restarts, quit itunes and open quickpwn and jailbreak and activate the phone.
    after that first set up your phone as new phone with itunes. than go download yellowsnow.

    let me know.
    iPhone 4 iOS 4.2.1
    Jailbroken and unlocked
    My website:
    -websites removed, does not comply with site rules related to signatures: see http://www.hackint0sh.org/f18/69493.htm for more details-
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE/WIFI - Yes/Yes
    YouTube - Yes
    Jailbreak-Yes

  10. #10
    Professional Array

    Join Date
    Mar 2009
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    done that several times .. still nothing works only 5 dots then after air plane mode on /off "invalid Sim"


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 06-01-2010, 12:53 PM
  2. please help me...I have iphone 3g 3.1 with baseband 5.11 bootloader 06.04
    By alimehanti in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 10-19-2009, 02:02 PM
  3. iPhone 3G 2.2.1 baseband 02.30.03 bootloader 6.2
    By Dangs in forum Yellowsn0w (3G unlock)
    Replies: 13
    Last Post: 05-13-2009, 12:08 AM
  4. Replies: 1
    Last Post: 02-09-2008, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:34 PM.
twitter, follow us!