Results 1 to 3 of 3
Discuss iphone 3G 2.2.1 bb 4.24.02 at the Yellowsn0w (3G unlock) - Hackint0sh.org; is there anyway to downgrade the bb so it can be used with yellowsn0w. is ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphone 3G 2.2.1 bb 4.24.02

    is there anyway to downgrade the bb so it can be used with yellowsn0w. is the any way to unlock this iphone weather its a software unlock or hardware unlock.?
    the phone has a bootloader 5.09!!!please advice?



  2. #2
    Rookie Array

    Join Date
    Mar 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im assuming that 4.24.02 is a beta 3 baseband firmware?

    as far as i know nothing can be done with bootloader 5.09

  3. #3
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by NickChaplin View Post
    im assuming that 4.24.02 is a beta 3 baseband firmware?

    as far as i know nothing can be done with bootloader 5.09
    correct, no way back as of now.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

 

 

LinkBacks (?)

  1. 04-22-2009, 12:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:38 PM.
twitter, follow us!