Results 1 to 4 of 4
Discuss Invalid sim/sim failure with 02.28.00 and 2.2.1 (5H11) at the Yellowsn0w (3G unlock) - Hackint0sh.org; Hello. I've been forced to use my backup shitty nokia as my phone since 2.2.1 ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Invalid sim/sim failure with 02.28.00 and 2.2.1 (5H11)

    Hello.
    I've been forced to use my backup shitty nokia as my phone since 2.2.1 first came out since I clumsily updated and thus upgrading my baseband. Now I found out that I was one of the lucky ones with bootloader 5.8 and managed to downgrade my baseband back to 02.28.00.

    However I can't get yellowsn0w to work. I've just installed yellowsn0w from Cydia after downgrading my baseband while in fw 2.2.1. And now I keep getting sim failure and invalid sim errors when I enter my sim. Any ideas? It's a Norwegian carrier called Netcom and I doubt the sim is the problem.

    Do I have to do a fresh yellowsn0w install to get it to work? My baseband is 02.28.00 so there should be no problem there.
    Last edited by NorthernAvengeR; 04-20-2009 at 03:05 AM.



  2. #2
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Did you disable the SIM PIN? YellowSn0w does not worki with PIN enabled SIMs. Also, try to reset network settings

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you! I did what it said in THIS THREAD and turned my phone on, entered the pin and then did a hard reset. Now I have a fully working phone! My 3G has never worked before and now I get excellent coverage. Goodbye shitty $20 Nokia.

  4. #4
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by NorthernAvengeR View Post
    Thank you! I did what it said in THIS THREAD and turned my phone on, entered the pin and then did a hard reset. Now I have a fully working phone! My 3G has never worked before and now I get excellent coverage. Goodbye shitty $20 Nokia.
    As a recomendation, disable your PIN to avoid future problems

 

 

Similar Threads

  1. SIM Failure, Invalid SIM
    By robocop in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 10-03-2009, 05:09 PM
  2. 2.2.1 5H11 w. 04.05.04_G NO SERVICE
    By crzy in forum Quickpwn
    Replies: 11
    Last Post: 06-08-2009, 06:50 AM
  3. 2.2.1 5H11 restore gone bad, please help
    By InspektaX in forum iPhone 3G
    Replies: 6
    Last Post: 04-17-2009, 03:20 PM
  4. Help: Jailbreak V 2.2.1 (5H11)
    By snjdavid62 in forum Quickpwn 3G
    Replies: 3
    Last Post: 02-19-2009, 08:30 AM
  5. Sim failure,invalid Sim
    By Beli85 in forum Quickpwn 3G
    Replies: 2
    Last Post: 11-28-2008, 04:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 PM.
twitter, follow us!