Page 1 of 6 123456 LastLast
Results 1 to 10 of 52
Discuss Downgrade 2.30 from 2.28 ONLY for bootloader 5.8 at the Yellowsn0w (3G unlock) - Hackint0sh.org; Haven't tried this, but have many reasons to think it works. This is based on ...
  1. #1
    drg
    drg is offline
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Canada
    Posts
    479
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Exclamation Downgrade 2.30 from 2.28 ONLY for bootloader 5.8

    Haven't tried this, but have many reasons to think it works. This is based on the new BL5.8 exploit by geohot.

    PHaseBanDowngrader - The iPhone Wiki

    -------------- EDIT -----------------

    If you haven't been able to with the above link, try the link below:
    http://iclarified.com/entry/index.php?enid=3583
    Last edited by drg; 04-19-2009 at 05:15 AM.



  2. #2
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Will it work with booloader 6.02?
    Didnt heard anything about this one.

    Thanks

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    ther is no bootloader 6.02 or at least as far as we know.
    there is only 5.8 and 5.9
    iPhone 4 iOS 4.2.1
    Jailbroken and unlocked
    My website:
    -websites removed, does not comply with site rules related to signatures: see http://www.hackint0sh.org/f18/69493.htm for more details-
    Call In/Out - Yes/Yes
    SMS In/Out - Yes/Yes
    EDGE/WIFI - Yes/Yes
    YouTube - Yes
    Jailbreak-Yes

  4. #4
    seseberg
    Guest

    Default

    I have a 3g phone bought in july. how do I know if my bootloader is 5.8? I have the 2.30.03 baseband along with 2.2.1 firmware.

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    would love this to be true, hoping to buy one this week


  6. #6
    Newbie Array

    Join Date
    Mar 2009
    Location
    spain
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi..
    I have some iphones for sale and I was checking the bootloader version and I have 2 iphones w bootloader 06.02

    I did not find anyone w 05.08 bootloader, so i guess wait for another solution..

  7. #7
    Rookie Array skirocket's Avatar

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by seseberg View Post
    I have a 3g phone bought in july. how do I know if my bootloader is 5.8? I have the 2.30.03 baseband along with 2.2.1 firmware.
    Install Minicom from Cydia, then follow these instructions...

    1. After installing Minicom from Cydia, make sure the folder /usr/etc exists. SSH into your iPhone and then, type: minicom -s
    2. Now, select Serial Port Setup in the Menu and press Enter. Then, press "a" and set Serial Device to /dev/tty.debug. press enter.
    3. Press Esc, and in the Main Menu, select Save setup as dfl. Now, select "exit".
    4. To run minicom using ssh, just run minicom -w
    5. To get the bb version type at+xgendata

  8. #8
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Anyone want to try this? I'm scared to do it on my phone. And I tried to find out what bootloader I have and have not been success. I installed minicom but I dont see the usr/ect folder when i ssh in

  9. #9
    seseberg
    Guest

    Default

    I have installed minicom and have succesfully checked my bootloader only to find out that it's 5.9 instead of 5.8.
    could someone explain when it got updated to 5.9 from 5.8? is this something that comes along with firmware 2.2.1? or where does the change occur? what updated it to this latest version?
    I last restored to 2.2.1 on the 17th of march this year.
    Help?

  10. #10
    seseberg
    Guest

    Default

    what bootloader does 3.0 have? can we upgrade to 3.0 and then downgrade the firmware to an earlier version that would have the 5.8 bootloader?


 

 
Page 1 of 6 123456 LastLast

LinkBacks (?)

  1. 04-22-2009, 03:38 PM
  2. 04-22-2009, 03:28 PM

Similar Threads

  1. downgrade bootloader
    By Obelix_22 in forum iPhone 3G
    Replies: 1
    Last Post: 10-25-2009, 08:26 AM
  2. Replies: 2
    Last Post: 03-14-2008, 05:36 AM
  3. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  4. Replies: 1
    Last Post: 02-09-2008, 05:36 PM
  5. [1.1.3 OTB] Only downgrade Bootloader?
    By nobitaamon in forum Hardware Unlock
    Replies: 4
    Last Post: 02-07-2008, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:26 PM.
twitter, follow us!