Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 52
Discuss Downgrade 2.30 from 2.28 ONLY for bootloader 5.8 at the Yellowsn0w (3G unlock) - Hackint0sh.org; Originally Posted by ggonxhi ther is no bootloader 6.02 or at least as far as ...
  1. #11
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by ggonxhi View Post
    ther is no bootloader 6.02 or at least as far as we know.
    there is only 5.8 and 5.9
    There is a 6.02 bootloader now. The iphone I bought 2 weeks ago is reporting back 6.02 so apple has obviously updated the bootloader again.


  2. #12
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    @ Seseberg Your bootloader does not change with updating or downgrading firmwares. It is the same it was when you first bought your iphone. What version bootloader you have depends on when you bought it. The first of the iphone 3g's had 5.8. Apple fixed the problem with this bootloader and now most iphone 3g's have 5.9. However brand new ones being sold now have 6.02

  3. #13
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by x98car View Post
    @ Seseberg Your bootloader does not change with updating or downgrading firmwares. It is the same it was when you first bought your iphone. What version bootloader you have depends on when you bought it. The first of the iphone 3g's had 5.8. Apple fixed the problem with this bootloader and now most iphone 3g's have 5.9. However brand new ones being sold now have 6.02
    I second that. the funny thing. My factory unlocked 3G has 5.8 bootloader - thats the one where I dont need it. The other two are at 5.9 and 6.0.2, both are not affected here - not supported. Bootloader version is set/done by apple during manufacturing, so far no downgrades for 6.0.2/5.9 to 5.8 to answer a question that will show up next here.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #14
    Rookie Array skirocket's Avatar

    Join Date
    Feb 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by romeo0119 View Post
    Anyone want to try this? I'm scared to do it on my phone. And I tried to find out what bootloader I have and have not been success. I installed minicom but I dont see the usr/ect folder when i ssh in
    Create the etc folder yourself....

  5. #15
    Professional Array

    Join Date
    Aug 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Found out my bootloader to be 5.9 sigh.... must be rare to have a 5.08 bootloader in any 3g iphone nowaday


  6. #16
    Developer Array

    Join Date
    Sep 2007
    Location
    Germany
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I have 5.08 here.. But my baseband is on 02.28.00 anyhow

  7. #17
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    We need geohot to downgrade bootloader.
    Nasty thing to do. Not Healthly sometimes.

    Or, be able to downgrade baseband in 5.09
    and 6.02. Cross fingers..

  8. #18
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    436
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the 5.8BL, but since I did a upgrade to 3.0 f/w my baseband is now 4.22, Geohot did mentione that using the 5.8bl exploit any bb can be downgraded given we have the right cert, can some show a way on how to extract and use the cert from 3.0?

    Thanks
    Search before you post

    Alienware M15x

    iPhone 3GS 32Gb

  9. #19
    Rookie Array

    Join Date
    Apr 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For the record there is a Bootloader 6.02.


  10. #20
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    When iphone 3G first came out (July 11, 2008), it has 5.8 BL.
    And shortly after that, Dev Team put up this blog

    Something old, something new.....
    This image is the “About” screen from a 3G iPhone that was bought in a store last week. As you can see the modem firmware version has been successfully downgraded to an older “beta” firmware. This is not an unlock (yet), but it is our illustration of the first progress made with regard to hacking the 3G baseband. We have accomplished this by being able to execute our own code on the baseband that allows us to circumvent security checks and flash the baseband with older, disallowed firmware. Please note this has been accomplished using software only, the iPhone 3G has not been disassembled or hardware modified in any way.
    So at that time, DEV Team was able to downgrade 1.45 BB down to 1.43 BB because they probably found an exploit somewhere with the 5.8BL

    I think Apple saw this and began to change/upgrade the BL to 5.9 from the factory on the next batch of phones hitting the store shelves.
    Until now, we haven't heard of any exploit news regarding 5.9 BL and 6.02 BL. No news on "software" to downgrade BL.

    Anyone with 5.8BL can downgrade BB.
    ** If you just want to support hackint0sh.org with a donation click here **


 

 
Page 2 of 6 FirstFirst 123456 LastLast

LinkBacks (?)

  1. 04-22-2009, 03:38 PM
  2. 04-22-2009, 03:28 PM

Similar Threads

  1. downgrade bootloader
    By Obelix_22 in forum iPhone 3G
    Replies: 1
    Last Post: 10-25-2009, 08:26 AM
  2. Replies: 2
    Last Post: 03-14-2008, 05:36 AM
  3. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  4. Replies: 1
    Last Post: 02-09-2008, 05:36 PM
  5. [1.1.3 OTB] Only downgrade Bootloader?
    By nobitaamon in forum Hardware Unlock
    Replies: 4
    Last Post: 02-07-2008, 01:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:30 PM.
twitter, follow us!