Results 1 to 7 of 7
Discuss 2.2.1 unlock possible? at the Yellowsn0w (3G unlock) - Hackint0sh.org; Havent been on the boards lately due to work n life do we yet have ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default 2.2.1 unlock possible?

    Havent been on the boards lately due to work n life do we yet have a unlocking solution for the 2.2.1 firmware yet (yes with the newest BB)?



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No

    But there are a few threads here in the 3G section related to downgrading the BB if you have the 5.8 bootloader model phone
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    how would i know what bb i have??

  4. #4
    Professional Array

    Join Date
    Apr 2009
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Install FuzzyBand from Cydia, it'll downgrade your baseband to 2.28 if you're on bootloader 5.08, otherwise, it'll tell you what bootloader you have. Once you're on 2.28, you can YellowSn0w!

    Settings->General->About->Version for OS Firmware
    Settings->General->About->Modem Firmware for baseband

  5. #5
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Most iphones have BL 5.9 or above so can't be downgraded.
    Hopefully YellowSnow will be upgraded to work with FW 3.0 soon.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd


  6. #6
    Senior Professional Array iGun 4 Fun's Avatar

    Join Date
    Dec 2007
    Posts
    374
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    Quote Originally Posted by mobman View Post
    Havent been on the boards lately due to work n life do we yet have a unlocking solution for the 2.2.1 firmware yet (yes with the newest BB)?


    turbosim is working for me quite well

  7. #7
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Turbo SIM's are a solution if you can't use YellowS0w - but it's probably best to wait and see what happens on Friday.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  2. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  3. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  4. Replies: 0
    Last Post: 09-27-2007, 03:30 PM
  5. Replies: 13
    Last Post: 09-12-2007, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:48 PM.
twitter, follow us!