Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss youtube problem help please at the Winpwn - Hackint0sh.org; I have a winpwned 2.0 iphone,I have the tzones hack and everything is working but ...
  1. #1
    Rookie Array

    Join Date
    Jul 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default youtube problem help please

    I have a winpwned 2.0 iphone,I have the tzones hack and everything is working but I get an error saying "youtube not available",and in the process of pwning i hit the youtube fix.. can anyone help me?



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im having a similar problem but i have winpwn 2.0.1 and its telling me that i have to connect to itunes with service but i already did but it still not working

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Same problem
    iPhone 3G 16GB
    2.0-->2.01-->2.1-->3.0-->3.1.2-->3.1.3-->4.0

    Jailbreaked and S/W Unlock
    Dev Team Great Work

    MacBook Pro 15" (2009)
    2.53 Ghz 4GB RAM

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am at firmware 2.0.1 now and having same Youtube problem. During creating of custom firmware i click already in youtube fix but it does not work.

    Mod or Bigboss anybody can help us?
    First iPhone user in Bangladesh
    iPhone 2G under 3.0
    http://www.my-bangladesh.com

  5. #5
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    I'll try a fresh restore using a fresh custom IPSW file.
    ** If you just want to support hackint0sh.org with a donation, please click here **.


  6. #6
    Rookie Array

    Join Date
    Jul 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by duck9000 View Post
    I'll try a fresh restore using a fresh custom IPSW file.
    I tried it and im still having the problem..

  7. #7
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    If your on a offcial contract you don't need the fix
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  8. #8
    Rookie Array

    Join Date
    Jul 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    If your on a offcial contract you don't need the fix
    I have tmobile with the tzones hack

  9. #9
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem as above:
    used WinPwn 2.0.0.4, created custom image, loaded both basebands, chose upgrade to 4.6, clicked activate phone and youtube fix, installed Cydia and Installer and set drive space to 1000mb
    Everything worded fine except for Youtube. Is there an app I can install seperatly to try and patch youtube again?

    also I have T-Moible with t-zones

  10. #10
    Rookie Array

    Join Date
    Jul 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can anyone help??


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. 3g youtube problem
    By rofi in forum iPhone 3G
    Replies: 1
    Last Post: 07-09-2010, 05:15 AM
  2. Replies: 3
    Last Post: 11-01-2007, 11:44 PM
  3. Youtube problem
    By mikie209 in forum General
    Replies: 0
    Last Post: 10-08-2007, 02:10 AM
  4. YouTube problem
    By unlockbr in forum Tools
    Replies: 15
    Last Post: 10-06-2007, 04:21 PM
  5. YouTube Problem
    By todaspec in forum General
    Replies: 6
    Last Post: 09-09-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:47 AM.
twitter, follow us!