Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss youtube problem help please at the Winpwn - Hackint0sh.org; well why not restoring to a custom firmware without the youtube fix i remembered i ...
  1. #11
    Professional Array rbby228's Avatar

    Join Date
    Jul 2008
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    well why not restoring to a custom firmware without the youtube fix i remembered i used ziphone 2.5 or 2.6 on my iphone and youtube worked (had no youtube fix) but when i used ziphone 3.0 youtube did NOT work (had youtube fix) i would just try it worth a shot
    iphone 1.1.1 otb pwned 2.1 custom gears of war logo
    intel based imac 2.0 ghz 250 gb HD
    macbook 2.4 ghz 160gb HD w/ superdrive
    give me a thumbs up if i help


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Dude .... Ziphone ??? ... Forget about that. Don't even suggest using that piece of crap. BTW, ziphone is dead and it does not even work with current 2.x firmware because he can no longer steal someone else's work.
    Don't suggest things that you don't know or not sure about because you can break somebody's iphone.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #13
    Professional Array rbby228's Avatar

    Join Date
    Jul 2008
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by dtube View Post
    Dude .... Ziphone ??? ... Forget about that. Don't even suggest using that piece of crap. BTW, ziphone is dead and it does not even work with current 2.x firmware because he can no longer steal someone else's work.
    Don't suggest things that you don't know or not sure about because you can break somebody's iphone.
    you miss understood me the reason why i mentioned ziphone is to say you might not need the youtube fix like in my case where when i used ziphone without youtube fix it worked fine but when it did have it youtube didnt work and fyi i had used ziphone before i learned that he stole code and how buggy it was
    iphone 1.1.1 otb pwned 2.1 custom gears of war logo
    intel based imac 2.0 ghz 250 gb HD
    macbook 2.4 ghz 160gb HD w/ superdrive
    give me a thumbs up if i help

  4. #14
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    oooh.. ouch.
    I misunderstood your post indeed. Sorry. Any mention of ziphone gives me goose bump ... I'm really sensitive to the word ziphone :-)

    After reading the 1st post again. I think he is trying to use youtube via EDGE/Tzones. This will not work. To use youtube, he needs to be on wifi. This is true for Tmobile network.
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #15
    Professional Array rbby228's Avatar

    Join Date
    Jul 2008
    Posts
    59
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    no problem ever since i learned what he did i dont like ziphone either twice gave me bsd error (once on my cousins ipod touch and another on my uncles iphone) but i managed to fix both through dfu my uncles iphone is still succsefully running ziphone on his 1.1.4 after a second try just kinda sucks hes using a 3.9 bl with a 4.6 otb
    iphone 1.1.1 otb pwned 2.1 custom gears of war logo
    intel based imac 2.0 ghz 250 gb HD
    macbook 2.4 ghz 160gb HD w/ superdrive
    give me a thumbs up if i help


  6. #16
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i'm having the same problem and i swear i check "youtube fix" when pwning ipsw. Can someone verify whether re-restore with fresh ipsw without "youtube fix" can fix this problem?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 3g youtube problem
    By rofi in forum iPhone 3G
    Replies: 1
    Last Post: 07-09-2010, 05:15 AM
  2. Replies: 3
    Last Post: 11-01-2007, 11:44 PM
  3. Youtube problem
    By mikie209 in forum General
    Replies: 0
    Last Post: 10-08-2007, 02:10 AM
  4. YouTube problem
    By unlockbr in forum Tools
    Replies: 15
    Last Post: 10-06-2007, 04:21 PM
  5. YouTube Problem
    By todaspec in forum General
    Replies: 6
    Last Post: 09-09-2007, 08:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:12 AM.
twitter, follow us!