Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [winpwn203] wifi reception sucks! at the Winpwn - Hackint0sh.org; after upgrading to FW 2.0 i cant use my wifi as normal. on my macbook ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [winpwn203] wifi reception sucks!

    after upgrading to FW 2.0 i cant use my wifi as normal.
    on my macbook i get full reception and my iphone even doesnt see the ssid
    *bl 3.9


    please help!
    iPhone 8GB 2g
    Week 38
    FW 2.0.0 BL 3.9
    -------------------------
    Macbook 13" 2.0Ghz/2GB RAM/ 80GB HDD/ 10.5.4



  2. #2
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem, my wifi is wack. it connects real quick, but when it comes to actually using wifi, it will fade out and go back on edge, then 3 seconds later it would come back on wifi, same process repeats over and over and over. I can not have consistency in wifi. any fix?

  3. #3
    Senior Professional Array Ad1tya's Avatar

    Join Date
    Mar 2008
    Location
    Mumbai, India.
    Posts
    226
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    This happens to me as well.

    The Wifi Router is in the room right next to me, but My Wifi keeps getting randomly dropped.

    But, If I go right next to the router, its fine.

    My Laptop catches Wifi here perfectly... Anybody else having this issue as well?

  4. #4
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem with my 1.1.4 iPhone and thought that I had some kind of hardware defect. So maybe it is not just a problem of pwned 2.0 phones
    HW Unlocked US iPhone 1.1.2 OTB->1.1.3->1.1.4 ZiPhone 2.5 with O2 Germany

  5. #5
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    same problems here... its a nightmare... i to thought it was a hardware defect...maybe not then???
    SEARCH!!! Its really not that hard!!


  6. #6
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Right.

    Im having the same problem as you guys, but with 1.1.4 it was working like a charm, but now I notice a lot of drop out conections and an ocasionaly "no sim" message.

  7. #7
    Rookie Array

    Join Date
    Jul 2008
    Location
    Scotland
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was having terrible problems with the wifi dropping out.

    I set a static IP address and although not 100% it is a lot better.

  8. #8
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    the new firmware sorted my probs right out!!! wifi is back to normal!!
    SEARCH!!! Its really not that hard!!

  9. #9
    Senior Professional Array ftb32's Avatar

    Join Date
    Sep 2007
    Location
    Caracas Venezuela
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Same problems here...

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by Nuttynutter123 View Post
    the new firmware sorted my probs right out!!! wifi is back to normal!!

    thanks for updating,
    does the new FW fixed the problem for anyone else?
    iPhone 8GB 2g
    Week 38
    FW 2.0.0 BL 3.9
    -------------------------
    Macbook 13" 2.0Ghz/2GB RAM/ 80GB HDD/ 10.5.4


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 07-21-2008, 10:56 AM
  2. Battery Sucks
    By rakeshpunj in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-22-2008, 02:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:51 PM.
twitter, follow us!