Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
Discuss [winpwn] 2.0.1 Maps location problem at the Winpwn - Hackint0sh.org; If i switch of wifi, it works fast ok didnt even think about turning off ...
  1. #11
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If i switch of wifi, it works fast
    ok didnt even think about turning off wifi... once I turned off wifi and just using edge the location me work quickly ... just not accurately....

    now once i turned wifi back on after using edge to find location... it seems to work fine now and quickly.... still not quite so accurate but it works

    this work for anyone else like this??


  2. #12
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Reposted from my thread in the general forum,but relevant here too:

    There are interesting cache and plist files in: private/var/root/library/caches/locationd

    I delete the entire locationd folder and it rebuilds once location is attempted. The entries seem to be different everytime. Wonder if someone with a working phone can report on what's found in their number box within the cache and cells.plist?

    I also looked at the locationd and map plist preference files found in: private/var/mobile/library/preferences

    Deleted them too, and they are also recreated. This issue seems to overwhelmly affect UK users. Those with issues in this thread should report their location if possible.

  3. #13
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mine works perfectly fine....

    i even did a restore of my old backup... had a problem with mail but tht was fixed by changing permissions

  4. #14
    Rookie Array

    Join Date
    Feb 2008
    Location
    Minneapolis
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still not working here for me.

    Turned off WiFi, works on Edge but not accurately, turned back on WiFi and does not work.

    My Location is Twin Cities Minnesota.

    I have heard that if you replace the CoreServices folder in 2.0.1 with the one from 2.0 things get better, but I have not found anyone that can provide me with these file to see if it works.

  5. #15
    Rookie Array

    Join Date
    Nov 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by metalhart View Post
    mine works perfectly fine....

    i even did a restore of my old backup... had a problem with mail but tht was fixed by changing permissions
    Sorry for the off topic but how do you fix the mail problem ?

    I`m having problems with locate also. Good on Edge. Nothing in WiFi.

    Please let me know how to fix it.

    Thanks.


  6. #16
    Senior Professional Array ftb32's Avatar

    Join Date
    Sep 2007
    Location
    Caracas Venezuela
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Me too Good on Edge. Nothing in WiFi

  7. #17
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    same here... when wifi is off it works fine... when on i get nothing?

    odd
    SEARCH!!! Its really not that hard!!

  8. #18
    Rookie Array

    Join Date
    Nov 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Replace the corelocation.framework folder with a 2.0 one and everything works ok, now. Here you have the file. Do it at your own risk, but is working for me.
    You can find that folder here: \System\Library\Frameworks , SSH into your phone and replace it. Give permisions to 0755 recursively.


    Link:
    http://rapid$hare.com/files/136626240/CoreLocation.framework.zip.html

    Replace $ with an s

    Good Luck.

    E.

  9. #19
    Supporter Array abc12345's Avatar

    Join Date
    Dec 2007
    Posts
    155
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    it works. thank you very much (for your effort) safra
    Doctor of the all iPhone'S

  10. #20
    Newbie Array

    Join Date
    Apr 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For me, the problem just go away w/o doing anything ... weird ... I guess it does, in deed, have something to do w/ the tower/wifi hot spot online database as someone mentioned in the previous post ...


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Google Maps find my location not working
    By sagrav84 in forum limera1n (iOS 4.1 jailbreak)
    Replies: 4
    Last Post: 10-27-2010, 09:15 AM
  2. [Req] Send my Google Maps location to another iPhone
    By sirkako in forum Free Toolchain Software (Cydia App's)
    Replies: 26
    Last Post: 01-18-2009, 02:42 AM
  3. Google Maps Current Location Problem?
    By JimboMatrix in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 07-29-2008, 04:59 PM
  4. google maps location works with 1.1.2 baseband
    By meatwagon in forum General
    Replies: 9
    Last Post: 02-08-2008, 07:31 AM
  5. [Maps] Get Google Location working here!
    By TheSacredSoul in forum General
    Replies: 47
    Last Post: 01-28-2008, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:02 AM.
twitter, follow us!