Page 8 of 30 FirstFirst 12345678910111213141516171828 ... LastLast
Results 71 to 80 of 292
Discuss WinPwn 2.0.0.4 Released! at the Winpwn - Hackint0sh.org; Originally Posted by Nabz34 For those of you getting error 6, are you sure you're ...
  1. #71
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Nabz34 View Post
    For those of you getting error 6, are you sure you're not missing the iPwner step? Has your phone been previously pwned on 2.0? Are you putting your phone into DFU mode correctly? (I'm not sure if any of these will make a difference for those of you getting this error).

    It worked fine for me. I have a 2G iPhone which was previously pwned on 2.0.

    Also, changing the partition size is just for getting both cydia and installer into your custom firmware...I doubt it has anything to do with error 6.

    Restoring my firmware took roughly 20 minutes. Restoring my phone's data from backup, however, took ages...about 45 minutes or so. But when it was done, I had all my appstore apps back, and even my save data for monkeyball is intact
    1) No not missing the ipwner step.

    2) Yes was previously pwned and unlocked on 2.0 (its a 2g, not a 3g)..

    3) yes 100% positive im putting it in DFU mode correctly. Screen stays black the whole time and message pops up in itunes. Ive used DFU mode many times in the past.

    Ive been reading websites for the last 3 hours and have probably tried getting this done at least 20 times already. Just keep getting Error (6) over and over... so frustrating. I take some comfort in knowing its not just me getting this error 6 so im putting this phone down for the night before i throw it threw the wall and hopefully ill check back here tommorrow and there will be a fix.


  2. #72
    Professional Array

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    After countless hours of getting errors... (6 mostly, but saw a -1 and a couple of 1601 1604)
    I had given up on winpwn and 2.0.1, I was about to go back to my old trusty 1.1.4 and decided to do a last try with a custom firmware that was up on the bay last night, to my surprise, it worked perfectly, no errors whatsoever... Sooo I'm guessing that this version of winpwn is a bit buggy...

  3. #73
    Senior Professional Array Shade.sh's Avatar

    Join Date
    Jul 2007
    Location
    Germany
    Posts
    440
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Mirrored on www.iphonefix.de as usual.
    Thanks to CMW and Team!
    iPhone: 16GB White
    Shop: Italy - Portogruado
    Jailbreak: QuickPwn
    Network: German O2 (Unlocked)
    Firmware: 2.2
    __________________________________________________
    Largest iPhone related Filebase -RELOADED-



    Pwnage, QuickPwn, WinPwn and the VMWare Toolchain all there!
    Now with new page, new download system and more speed!

    __________________________________________________

  4. #74
    Newbie Array

    Join Date
    Aug 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    WinPWN doesn't really work for me too.

    1. I tried to get some custom logos in. (The Apple not the Pineapple. The pineapple sucks ;-) ), changed the root partition to 600MB. Created the ISPW -> iTunes: Error 6

    2. Tried to get the stuff working the same way then on the first try but with the standard 500MB root partition -> ISPW created -> iTunes: Works like a charme. I'm now restoring my old 2.0.0 backup to this installation.

    3. Tried to get the stuff working the same way as above but with root 1000MB. Winpwn crashed in his final steps at about 90-95%.

    I think 500MB root partition with cydia AND installer isn't enough. Any ideas what's going on with this piece of s**t? ;-) (YEAH. I'm a little annoyed. Sorry for that *gg* But I think QA should 've always been done before releasing something buggy).

    I did that all on iTunes 7.7.1 and an iPhone 3G 16GB, running Windows Vista 32bit
    Last edited by FutureBSD; 08-10-2008 at 01:30 AM.

  5. #75
    Newbie Array

    Join Date
    May 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Awesome!

    Running 2.0.1 with no problem

    Thanks WinPwn


  6. #76
    Senior Professional Array geircito's Avatar

    Join Date
    Oct 2007
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Anyone with an 2nd generation (3G) iPhone have GSM (carrier) signal after using Winpwn 2.0.0.4?
    I haven't....
    iMac 24" * MacBook Pro 17" * iPod Classic 160Gb * iPhone 8Gb * iPhone 16Gb

  7. #77
    Rookie Array

    Join Date
    Sep 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm always stuck at "Preparing iPhone software for restore" for about 10 minutes, then error 6.

    I'm sure I got DFU correct and Pwned itune....what am I doing wrong...?

  8. #78
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Quote Originally Posted by mypatpat View Post
    I'm always stuck at "Preparing iPhone software for restore" for about 10 minutes, then error 6.

    I'm sure I got DFU correct and Pwned itune....what am I doing wrong...?
    Same boat as you, looks like i am leaving the house with a ibrick, damn...........
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  9. #79
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here .... Error 6.

    Yes I am in DFU mode.

  10. #80
    Advanced Array

    Join Date
    Feb 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    1.1.4 JB/UL/3.9BL on VodaUK via iLiberty+

    Tried to go to 2.0.1 using WinPwn 2.0.0.4.

    I keep getting various error messages shown in the thread as well. I am 100% sure I am in DFU mode too.

    Not sure what to do... worse thing is, i need a phone tomorrow!

    Anyone got further suggestions?


 

 

Similar Threads

  1. WinPwn 2.0.0.3 - Released !!
    By dtube in forum Winpwn
    Replies: 105
    Last Post: 08-09-2008, 06:33 PM
  2. [Winpwn][3G] WinPwn 2.0.0.3 Released!
    By hawaiipoolman in forum Old *pwn Solutions
    Replies: 3
    Last Post: 07-28-2008, 05:36 PM
  3. [WinPwn] 2.0.0.2 released!!!
    By jsalame in forum Winpwn
    Replies: 63
    Last Post: 07-27-2008, 03:27 AM
  4. [WinPwn] WinPwn 2.0 Released
    By tombonez in forum Winpwn
    Replies: 151
    Last Post: 07-25-2008, 03:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:14 PM.
twitter, follow us!