Results 1 to 10 of 10
Discuss Will latest Winpwn unlock 1.1.4 at the Winpwn - Hackint0sh.org; I want to stay with 1.1.4, so will latest Winpwn unlock 1.1.4 and will there ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Will latest Winpwn unlock 1.1.4

    I want to stay with 1.1.4, so will latest Winpwn unlock 1.1.4 and will there be Installer 4 or Cyndia?



  2. #2
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    yes it will
    just use a 1.1.4 apple ipsw when it ask to brows for fw file

    winpwn can now pwn 1.1.4, 2.0, 2.0.1 and 2.0.2
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  3. #3
    Advanced Array

    Join Date
    Feb 2008
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What about 1.1.3?

  4. #4
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    As far as I know, you get to choose which one you want. But in the past it has made you install one or the other, and mostly cydia

  5. #5
    Rookie Array

    Join Date
    Sep 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It will unlock 1.1.4 and it should install Cydia most the time.


  6. #6
    Newbie Array

    Join Date
    Sep 2008
    Location
    New Jersey
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used it to pwn 2.0.2 last week.

    Worked fine, installed Cydia, everything worked 100%.

    It will work for any original firmware you select.


    EDIT:
    http://www.modmyifone.com/forums/pwn...x-windows.html
    this will probably help you.
    Last edited by chombie; 09-06-2008 at 05:15 AM.

  7. #7
    Senior Professional Array paliometoxo's Avatar

    Join Date
    Jul 2008
    Location
    Nicosia
    Posts
    283
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    people still use 1.1.3? i never have i got my iphone with 1.1.4.. why wouldent u wanan upgrade 2.XX is much better

  8. #8
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    1.1.3 cannot be pwned, no support for it
    why would u wanna use 1.1.3 when 1.1.4 = 1.1.3+fix
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  9. #9
    Professional Array

    Join Date
    Dec 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by lordofdaflies View Post
    1.1.3 cannot be pwned, no support for it
    why would u wanna use 1.1.3 when 1.1.4 = 1.1.3+fix
    I think he means if it's possible to begin the process from 1.1.3, or he has to update/restore to 1.1.4+ and then do the pwning/custom firmware/etc

  10. #10
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by Junma View Post
    I think he means if it's possible to begin the process from 1.1.3, or he has to update/restore to 1.1.4+ and then do the pwning/custom firmware/etc
    No, he just has to go ahead and use winpwn, create a custom 2.0.2 firmware and DFU restore his 1.1.3 iPhone to - thats all.

    There is only one exception for users at firmware 1.0.2 having unlocked way back with AnySIM 1.0.2: they have to virginize the iPhone first. The rest - just go for 2.0.2 pwnaged
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2


 

 

Similar Threads

  1. Jailbreak/Unlock for latest 3.1.3??
    By Costy in forum Blacksn0w (3G(S) unlock)
    Replies: 1
    Last Post: 02-16-2010, 01:27 PM
  2. Replies: 8
    Last Post: 09-18-2008, 01:30 AM
  3. Replies: 0
    Last Post: 08-29-2008, 07:41 AM
  4. Replies: 3
    Last Post: 08-24-2008, 12:45 PM
  5. [WinPwn] BootNeuter fails in Latest Beta!!
    By idavid in forum PwnageTool
    Replies: 5
    Last Post: 05-06-2008, 06:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:29 AM.
twitter, follow us!