Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss Itunes wont restore custom firmware at the Winpwn - Hackint0sh.org; I've tried multiple times to upload the firmware that ive created from winpwn to the ...
  1. #1
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Itunes wont restore custom firmware

    I've tried multiple times to upload the firmware that ive created from winpwn to the iphone. its in DFU mode when im trying to restore as it has a black screen. It fails with error 6.

    Thanks for your help
    Jack Dunn



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jacknetgb View Post
    I've tried multiple times to upload the firmware that ive created from winpwn to the iphone. its in DFU mode when im trying to restore as it has a black screen. It fails with error 6.

    Thanks for your help
    Jack Dunn
    Was the iPhone pwnaged before?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont really know, its a US iphone. I recieved it today second hand and it worked on o2 UK (the firmware was 1.1.4 before i think). I then updated it to 2.0.1 by mistake and its become un-activated and i cant activate it because its a US one. So it may have been i dont know

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jacknetgb View Post
    I dont really know, its a US iphone. I recieved it today second hand and it worked on o2 UK (the firmware was 1.1.4 before i think). I then updated it to 2.0.1 by mistake and its become un-activated and i cant activate it because its a US one. So it may have been i dont know
    Did you try to install the firmware in simple recovery/restore mode?
    Try it: Disconnect PC and iPhone, shut down the iphone. On the PC iTunes should be running. Hold Home button and while holding re-connect to the PC - keep holding Home button untill iTunes recognizes an iPhone in Restore mode. Shift-Restore to the custom firmware then - might work.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes in restore mode it fails too. Are there any specfic options in winpwn that need to be set for it to work correctly?


  6. #6
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same problem. I am trying to fix it for 2 days now but still no results. Maybe this will help me?

    Regards

  7. #7
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    At least im not the only one. Hopefully i will get this resolved for before the end of tonight as im go on holiday tommorow morning and im hoping to use the iPod feature

    Thanks
    Jack

  8. #8
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Did you hit the "iPwner" button in Winpwnage and did the textbox show up saying something like "iTunes got pwnaged"?
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #9
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yepp it did

  10. #10
    Newbie Array

    Join Date
    Jun 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you sure you're not trying to put iPhone 3G custom firmware onto an iPhone 1st gen?


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Iphone wont boot, itunes wont restore
    By sarcastro in forum iPhone 3G
    Replies: 27
    Last Post: 11-18-2011, 09:45 PM
  2. Replies: 7
    Last Post: 02-16-2009, 10:52 AM
  3. Replies: 3
    Last Post: 07-05-2008, 05:01 AM
  4. [PWNAGE + Custom 1.1.4] DFU restore custom firmware
    By nathulal in forum PwnageTool
    Replies: 1
    Last Post: 04-15-2008, 03:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:25 PM.
twitter, follow us!