Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
Discuss Itunes wont restore custom firmware at the Winpwn - Hackint0sh.org; My original firmware file is iPhone1,1_2.0.1_5B108_Restore.ipsw is that correct? Thanks Jack...
  1. #11
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My original firmware file is iPhone1,1_2.0.1_5B108_Restore.ipsw is that correct?

    Thanks
    Jack


  2. #12
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    good point
    check here
    http://www.hackint0sh.org/forum/showthread.php?t=22056
    for the downloads and make sure to get the version for
    2.0.1 > iPhone 2G ONLY
    it is named
    iPhone1,1_2.0.1_5B108_Restore.ipsw
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #13
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jacknetgb View Post
    My original firmware file is iPhone1,1_2.0.1_5B108_Restore.ipsw is that correct?

    Thanks
    Jack
    Thats correct. On the custom firmware you have built, what options did you play around with, e.g. settings/payloads/other modifications
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #14
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think i had Cydia + Youtube Activation Fix for the first screen then on advanced i had the same as here http://iphone.sleepers.net/screenshots/winpwn13.jpg

  5. #15
    Rookie Array

    Join Date
    Aug 2008
    Location
    Durham
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've managed to get it working, it only works for me with Cydia & the youtube fix and the settings shown on the the screenshot above. I regenerated my custom .ipsw file restored that and it works like a charm.

    Thanks Everyone!
    Jack


  6. #16
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by jacknetgb View Post
    I've managed to get it working, it only works for me with Cydia & the youtube fix and the settings shown on the the screenshot above. I regenerated my custom .ipsw file restored that and it works like a charm.

    Thanks Everyone!
    Jack
    That would be my next proposal, just cydia, youtube fix and the setting for bootneuter. you can get all the other stuff later via cydia.

    happy hacking
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #17
    Professional Array

    Join Date
    Feb 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i think that you are missing the partition size... i think everything is ok, just put your partition in 550 mb...

    and try again...

  8. #18
    Rookie Array

    Join Date
    Oct 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    Had the dame issues. A co-worker forgot to hold down the option key to load the custom firmware. could not install custom firmware after Apple FW 2.0.1 was iinstalled.

    the following link work. give it a try.


    http://iphonetuts.wordpress.com/2008...re-201-to-200/

  9. #19
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sounds like it hasn't been Pwned Before

    Do you see a pineapple when you boot the phone? Can you please tell us the file names of the firmware files you are attempting to use?

  10. #20
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sAME problem here, i can't use the firmware that's been pwned with the new installer, I customized another firmware without cydia and without installer and it worked!


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Iphone wont boot, itunes wont restore
    By sarcastro in forum iPhone 3G
    Replies: 27
    Last Post: 11-18-2011, 09:45 PM
  2. Replies: 7
    Last Post: 02-16-2009, 10:52 AM
  3. Replies: 3
    Last Post: 07-05-2008, 05:01 AM
  4. [PWNAGE + Custom 1.1.4] DFU restore custom firmware
    By nathulal in forum PwnageTool
    Replies: 1
    Last Post: 04-15-2008, 03:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:47 PM.
twitter, follow us!