Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Discuss [Help] Partial Neuter - BootNeuter at the Winpwn - Hackint0sh.org; Things to Try - If pwning put only the 4.6 BL in the image Uninstall ...
  1. #11
    Advanced Array hks_turbokits's Avatar

    Join Date
    Dec 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Things to Try -

    • If pwning put only the 4.6 BL in the image
    • Uninstall and reinstall itunes
    • Ensure ur running an old version of Itunes, older firmwares wont be able to be loaded when using the latest version, try fw 1.1.4 with itunes 7.5,
    • Check your firmwares, ensure they are from 2g Not 3g, the way to tell is in the filename, Iphone,1***** is a 2g fw
    • If your pwning an fw image, dont change the Root Partition Size too much,
    • Try restoring to blank and pwned images
    Last edited by hks_turbokits; 08-29-2008 at 07:04 AM.
    Apple Iphone Week 47 Unlocked - Thanks To Geohotz
    Carrier: Optus - Australia
    Youtube: Yes
    Call In\Out: Yes\Yes
    Sms In\Out: Yes\Yes
    GPRS: Yes



    The Best Of Youtube : http://www.excellentyoutubevideos.blogspot.com/


  2. #12
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by PEd View Post
    Hey dtube,

    Yeah, I think you're right. Too much detail. Will summarize.

    How did I get into this state:
    Used WinPwned to create 2.0 Pwned IPSW
    Used iTunes 7.7 to upload
    Ran BootNeuter --> Screen lock on iPhone activated probably 1 minute when I stepped away --> realized what happened, set Autolock-Never, then BootNeuter seemed to stop. No activity on the iPhone, went back to BootNeuter and it wanted to "redetect settings". Then got the "Error: Can't talk to the bootloader... CommCenter collission" ever since.

    What I've done:
    Tried using WinPwn to reload 1.1.4/2.0/2.0.1 with iTunes 7.7. Get errors 1404 /20 / 4. iPhone always gets stuck in Recovery Mode
    Tried iLiberty to bypass iTunes. iLiberty runs all night, times out, iPhone again stuck in recovery mode (sometimes try DFU, sometimes try to start from Recovery mode).
    ZiPhone same thing.
    Only thing that brings the iPhone back is QuickPwn in DFU mode.

    State it's in now:
    Once iPhone boots (very slowly), WiFi/Bluetooth not working. iTunes does not recognize the phone - wants to recover. Essentially every way to communicate with the phone is no-go.
    BootNeuter still gives the same error.

    So as QuickPwn doesn't default load BSD (can't connect to download) or BBinfo/etc, can't see if I can kill the CommService thread, which seems to be the only solution on the threads I've seen to get the phone in a state to reflash the BL.

    That's what I think is the next step. But may try the iTunes 7.5 / 1.1.4 idea. My thought is that the iPhone will still get stuck in Recovery mode, unless 7.5 ignores those Errors and "forces" the FW and BL upload?

    Let me know if this clarifies better. Thx all!
    Once the phone boot slowly ... What firmware does it boot up to?
    Even with the summary, I can't tell what you have on the phone at this point.
    I have some idea but I need to know the fw residing on the phone
    Last edited by dtube; 08-29-2008 at 07:48 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #13
    PEd
    PEd is offline
    Rookie Array

    Join Date
    Aug 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Once the phone boot slowly ... What firmware does it boot up to?
    Even with the summary, I can't tell what you have on the phone at this point.
    I have some idea but I need to know the fw residing on the phone
    FW 2.0 was loaded, and used QuickPwn with 2.0.1 (because initial release of QuickPwn only used that version) to jailbreak it to its current state.

    BL 4.6, and that's what I was flashing with BootNeuter. Is there a way I can double check without BBinfo (to ensure I did hit 4.6)? All I have is what's provided on the QuickPwn base load.

    Thx mucho.
    Last edited by PEd; 08-29-2008 at 10:26 AM.

  4. #14
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile it worked for me

    Quote Originally Posted by a_to_da_jay View Post
    heres what to do. i was screwed with my phone like for the last 4hours. what i done was

    downgrade ur itunes to 7.5
    put phone in dfu mode and restore to 1.1.4
    download kiphone (patched version of ziphone and downgrade ur baseband)
    click the "downgrade baseband" and the "iboot" boxes
    let kiphone do its job
    restore again to 1.1.4
    then use pwnage or whatever to get u back to 2.0.2
    yet i had to try several times to get itunes to restore.... thank you i was about to get a new phone.. god bless

  5. #15
    PEd
    PEd is offline
    Rookie Array

    Join Date
    Aug 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by a_to_da_jay View Post
    heres what to do. i was screwed with my phone like for the last 4hours. what i done was

    downgrade ur itunes to 7.5
    put phone in dfu mode and restore to 1.1.4
    download kiphone (patched version of ziphone and downgrade ur baseband)
    click the "downgrade baseband" and the "iboot" boxes
    let kiphone do its job
    restore again to 1.1.4
    then use pwnage or whatever to get u back to 2.0.2
    Did the same, and now iTunes 7.5 says it cannot recognize the iPhone unless I upgrade to 7.7! SON OF A PUPPY!

    -=- Update: Didn't put phone in DFU mode first. That solves the problem. Updating now, keeping fingers crossed! -=-
    Last edited by PEd; 09-02-2008 at 08:04 PM.


  6. #16
    PEd
    PEd is offline
    Rookie Array

    Join Date
    Aug 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Eureka!!!! It works!

    Thanks to all for the help! It was indeed the solution to install iTunes 7.5 and following a_to_da_jay's instructions!!!

    Kudos to dtube, a_to_da_jay, and everyone else for help in this thread!

    Follow this thread to install FW2.0.2 with WinPwn 2.5 B
    http://www.hackint0sh.org/forum/showthread.php?t=47771

    YES YES YES!

  7. #17
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    when i use the kiphone I get the repeated



    bsd root md0 major 2 minor 0
    Last edited by rallymewrx; 09-12-2008 at 08:22 PM.

  8. #18
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    171
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by PEd View Post
    Thanks to all for the help! It was indeed the solution to install iTunes 7.5 and following a_to_da_jay's instructions!!!

    Kudos to dtube, a_to_da_jay, and everyone else for help in this thread!

    Follow this thread to install FW2.0.2 with WinPwn 2.5 B
    http://www.hackint0sh.org/forum/showthread.php?t=47771

    YES YES YES!

    Good for you man....it didnt work for me

    I think my baseband is damaged wont let me downgrade or upgrade it

  9. #19
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi PEd,
    You edited your post to say you solved your problem. Would you please tell us how?
    Thanks

  10. #20
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    I see you edited your last post on 9/5 to say you solved your problem. Mind telling us how you solved it?
    Thanks,
    Jim


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 07-22-2008, 03:48 PM
  2. [4.6 Neuter BL] How to erase the baseband?
    By abrasBR in forum PwnageTool
    Replies: 29
    Last Post: 04-09-2008, 07:20 AM
  3. [BL3.9IPSF] Neuter the BL, and Signal.app?
    By Jaffa in forum iPhone "2G" (Rev. 1)
    Replies: 10
    Last Post: 04-07-2008, 12:29 AM
  4. SIM Partial unlock ... What about this?
    By macguai in forum General
    Replies: 1
    Last Post: 07-18-2007, 11:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:03 AM.
twitter, follow us!