Results 1 to 3 of 3
Discuss Do I need to be on 1.1.4 before going to 2.0 at the Winpwn - Hackint0sh.org; Hi, Do I need to upgrade to 1.1.4 first before going to 2.0 with winpwn? ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default Do I need to be on 1.1.4 before going to 2.0

    Hi,

    Do I need to upgrade to 1.1.4 first before going to 2.0 with winpwn?

    Thanks in advance for the reply.



  2. #2
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    No. Not necessarily. You can upgrade to 2.0 from any firmware.

    _________________

    THUMBS UP IF I HELPED
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Thank you for the response

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 PM.
twitter, follow us!