Page 1 of 9 123456789 LastLast
Results 1 to 10 of 84
Discuss Again WIFI Problem at the Winpwn - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post Again WIFI Problem

    Hello there,

    I know that there are many people out there having wifi problems. But can not find any like mine. Thatīs why Iīm will describe it here and asking for a solution:hack::

    My Phone was: 1.1.4(OTB 1.0.2) > Everything working.

    Then I updated to 2.0 with Winpwn > Everything working accept WIFI(The phone is finding my home network in 1 of 20 searches. I can connect but after some seconds itīs away).

    Now Iīve made the downgrade but sill the same issue with WIFI.

    Can anybody help me with this problem?

    Here is some more Information from BbInfo:
    WiFi: 00:1B:63:EC:6F:76

    Modem Firmware: 04.04.05_G
    Bootloader Version: 3.9_M3S2

    Do i have to downgrade/erase BB? Or downgrade to 1.02? Anything else?Or is it a hardware issue(bricked?)?

    Please help!

    Thank you in advance. Andreas



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Could be a firmware issue, ever since i went on 2.0.1 i have been having issues with the hand off between wifi and edge, even signal strength is weak where it was once strong, and this is when i am in my own house. I was seeing this even when my phone wasnt pwned. I have no need for unlocking as i am on att.
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you!

    But do you know if there is a software fix(baseband/modem firmware)for us non attīs?

    Or is it the commboard and I do I have to order a new one for 200 €?

    Any advices what to try?

    Andreas

  4. #4
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @law,
    I was experiencing the hand off issue like you describe with fw 2.0. With 2.0.1 fw, it is much better. I installed bossprefs, in there there is a setting for new edge toggle. You can try experiment with that to see if it will help. (my setting is currently new edge toggle=off) and I no longer experiencing that hand off annoyance.
    ** If you just want to support hackint0sh.org with a donation click here **

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @abrock,
    I have heard a few reports like this but I don't know what to think.
    Can you try the following things for me:

    - general, settings, reset, reset , reset network settings. Try to see if that will help

    - If that does not, can you reset (power off/on) your wifi accesspoint ? - Try to see if it will help

    - If that does not, do you have encryption turned on at the wifi accesspoint/router? If so, can you temporarily disable encryption to see if that will help.
    ** If you just want to support hackint0sh.org with a donation click here **


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same issue. I've downgraded to 1.1.4 and it still didn't work correctly, upgraded to 2.0 and it still didn't work correctly. I'm on 2.0.1 right now and you guessed it, it still doesn't work correctly. I've upgraded and downgraded the firmware numerous times to see if it would work at each firmware and it doesnt. I've even tried doing a reset, full reset, bootneuter reflash, encryption, turning it on and off and nothing works. It might be a hardware issue?

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by GTx08 View Post
    I have the same issue. I've downgraded to 1.1.4 and it still didn't work correctly, upgraded to 2.0 and it still didn't work correctly. I'm on 2.0.1 right now and you guessed it, it still doesn't work correctly. I've upgraded and downgraded the firmware numerous times to see if it would work at each firmware and it doesnt. I've even tried doing a reset, full reset, bootneuter reflash, encryption, turning it on and off and nothing works. It might be a hardware issue?
    Can you provide a full history of your phone? OTB? how did you unlock it before ? What firmware before the upgrade to 2.0?
    ** If you just want to support hackint0sh.org with a donation click here **

  8. #8
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    This seems to be a common problem for anyone who pwned there phone... It has to either do with pwning it, or upgrading to 2.0/2.0.1

    I have noticed similar instances of WiFi "weakness"... It isn't nearly as strong as it once was and is def "spotty" but nothing major IMHO...

  9. #9
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    common problem ? How common ?
    I've done a dozen 2.0 and 2.0.1 upgrade and absolutely no problem.
    I'm just trying to collect some data here. Should we do a poll ?

    Just read another post, the person said he called the carrier to have to turn off EDGE/GPRS and his wifi now works.
    It's possible that this is what )law( was referring to as the edge to wifi hand off.
    I can't think of an easy way to turn off edge on the phone if you don't have bossprefs or to install it. Let's see if we can create a pwnage payload for it.
    Last edited by dtube; 08-18-2008 at 12:49 AM.
    ** If you just want to support hackint0sh.org with a donation click here **

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Can you provide a full history of your phone? OTB? how did you unlock it before ? What firmware before the upgrade to 2.0?
    I've had my phone since last August and have unlocked and activated since every firmware upgrade. 1.1.1 ziphone, 1.1.2 ziphone, 1.1.3 iLibertyX, 1.1.4 iLibertyX, 2.0 pwnage, and 2.01 pwnage and winpwn.

    I started experiencing issues after the 2.0 restore with pwnage. I then did an update to 2.0.1 and when the new version of winpwn and pwnage came out I restored it.

    I've never had an issues with my phone besides the speakers not working due to unplugging your headphones. The fix for that was to plug them back in and unplug them again. So this is definitely concerning me, I might have to return it and get a refurb now now I guess.

    Again I've done probably over 30 restores before and have never had any issues until after 2.0.


 

 
Page 1 of 9 123456789 LastLast

LinkBacks (?)


Similar Threads

  1. iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    By Sieutoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 07-14-2011, 02:25 AM
  2. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  3. [WiFi] Huge Problem, wifi freeze my iphone
    By vannaus in forum General
    Replies: 0
    Last Post: 03-23-2008, 01:59 PM
  4. [1.1.1 OTB] Wifi Problem, unable to detect wifi
    By yashirods in forum General
    Replies: 5
    Last Post: 01-08-2008, 10:10 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:06 AM.
twitter, follow us!