Page 8 of 9 FirstFirst 123456789 LastLast
Results 71 to 80 of 84
Discuss Again WIFI Problem at the Winpwn - Hackint0sh.org; Just wanted to update my situation since I've been messing with the phone all day.... ...
  1. #71
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just wanted to update my situation since I've been messing with the phone all day....


    Ended up doing a DOWNGRADE from 2.1 to 2.0.2 . Did a fresh restore to FW202, used Qwkpwn, did the normal routine, set up as new iphone on itunes...everything is working perfect




    ********* I was literally finishing typing that ^^^ up. And Guess what NO WIFI again. It just completely stopped working. Says "not connected" and I click it..and i just get the little spinning wheel looking for networks..but no luck.



    There HAS to be a fix for this.


  2. #72
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Just an idea (and probably a terrible one at that)

    @Eddie_NYC

    I have a 3G iPhone and was experiencing Wi-Fi issues before I decided to jailbreak. It was so bad that I eventually had to go to the Apple store and schedule a genius appointment. I took in the phone for a preliminary inspection and the Apple store worker agreed that my wi-fi module was broken.

    The wi-fi had been messing up for quite sometime (5 weeks) so I had been leaving it (the wifi) off. However, when I was testing at the Apple store, I turned on the wifi. I forgot to turn it off before I got home and when I got home I plugged it in the wall to charge it and viola: IT WORKED!

    My only hypothesis is as follows:

    I go to school in Atlanta, where the aforementioned Apple store is. When in Atlanta, I use the wall charger. When at home I use an old iPod usb cord plugged into my computer. I have never had my wi-fi turned on while plugged in to the wall charger. However, as mentioned above, when plugged into the wall charger, it worked.

    Though I am probably experience the false fix syndrome, try this: Turn on wifi, go to your home screen, plug in your iPhone to the WALL to charge it and see if that helps the wifi issue.


    As I said in the title, this is probably the worst idea ever, but seeing as there hasn't been any other suggested fix I thought I would post this.

    BTW, I didn't have working wifi (before the plugging it into the wall charger "fix") on either 2.02 or 2.1. I got it working, but then quickpwned two days ago--which broke the wifi--and haven't been able to plug it into a wall charger and test my hypothesis.

    Also, how many unread email messages do you have? I just "read" about 100 email and have only one showing on my phone and now have working wifi. I guess you can scratch my other ridiculous idea above. This fixed my non-ringing also (that was about 4 weeks ago)
    Last edited by AndrewtheStudent; 09-30-2008 at 06:27 AM.

  3. #73
    Newbie Array

    Join Date
    Sep 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. OTB 1.1.1 anysim, 1.1.2 iLiberty, 1.1.4 iLiberty+, 2.0 Pwnage, 2.1 quickpwn.
    Problem occured out of nowhere on 2.0. Thought about it for a while, but couldn't remember anything that could have triggered this problem. Don't think that its hardware, cause every now and then the phone sees some hotspots. Or could it be hardware???
    Anyone had any luck fixing the problem?

  4. #74
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    welcome to the club of those with phucked wifi after 2.x


    read this topic, it seems somehow the upgrade fries the commboard, as the only solution has been to replace it.

    http://www.hackint0sh.org/forum/showthread.php?p=351595
    Last edited by dragonaut; 10-09-2008 at 05:35 AM.

  5. #75
    Professional Array pep_BR's Avatar

    Join Date
    Dec 2007
    Location
    Sao Paulo, Brazil
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Lightbulb I fixed mine

    After restoring to 2.1 and JBking using Quickpwn, I unlocked my phone using Bootneuter. The batery drain problem seems to be gone but I won't celebrate now as I am running 2.1 for 2 days and, due to the Wifi problem, I didn't use the phone on a normal state (spent time trying to reset settings, connecting manually and so on).

    I just got home tonite and I tried to use Wifi one more time. It didn't connect automatically to my access point but I was able to seach for Wifi networks. Clicking on my access point's name, it prompted for the password again, then here's where my today's research begun. Here is what I did:

    1. Downloaded and installed iPhone Tunnel Suite from http://www.makkiaweb.net/itunnel/. This software is used to SSH into your phone using the USB cable (as I was Wifi crippled).

    2. Connected to the iPhone using WinSCP (it's within the suite) and browsed the /private/var/preferences/SystemConfiguration. Here is what I got:
    Code:
    0 drwxr-xr-x 2 root admin  306 Oct  9 23:48 ./
    0 drwxr-xr-x 3 root wheel  136 Oct  9 23:40 ../
    4 -rw-r--r-- 1 root wheel  779 Oct  7 22:20 NetworkInterfaces.plist
    4 -rw-r--r-- 1 root wheel  238 Oct  9 10:47 OSThermalStatus.plist
    4 -rw-r--r-- 1 root wheel  738 Oct  9 23:48 com.apple.AutoWake.plist
    4 -rw-r--r-- 1 root wheel 3536 Oct  9 13:13 com.apple.network.identification.plist
    4 -rw-r--r-- 1 root admin 2071 Oct  9 23:18 com.apple.wifi.plist
    4 -rw-r--r-- 1 root wheel 2155 Oct  8 00:03 com.apple.wifi.plist.OLD
    8 -rw-r--r-- 1 root wheel 4597 Oct  9 23:18 preferences.plist
    The highlighted line shows my old Wifi settings that I copied back to the iPhone after going to 2.1. Note that I didn't change the group back to wheel.

    3. Then I connected using Putty (it's in the suite also) and changed to that directory.

    4. Then I did a chwon root:wheel com.apple.wifi.plist.

    5. Rebooted the iPhone. It connected to my access point, lost connection and then connected back again. My phone is plugged in the USB port and turned on for almost 20 minutes, didn't loose the Wifi waves. I have opened several websites on Safari, downloaded new e-mail messages and installed software from Cydia and Installer.

    My Wifi problem seems to be fixed.
    And I hope the battery drain is fixed too.

    Check the permissions of the com.apple.wifi.plist file, make sure it's like this: -rw-r--r-- and root wheel.

    I hope this can help you guys.

    Thanks.

    EDIT: It didn't fix but the Wifi connection stays on longer than before.

    EDIT 2 (Oct/15): The instability came back. It only connects when it feels like.
    Last edited by pep_BR; 10-15-2008 at 06:09 PM. Reason: Adding info
    1.1.2 OTB --> 1.1.1 --> Jailbreak --> 1.1.2 --> Jailbreak --> Turbosim with Claro (Brasil) --> 1.1.3 via iTunes --> Ziphone --> Battery Drain problem --> WinPwn to 1.1.4 --> Bootneuter back to 4.6 BL (still with battery drain problem) --> Lived with that for some time --> Restored to 2.1 --> Unlocked with Bootneuter (dead wifi, sometime don't receive calls, crazy clock) --> Sick with this iPhone (will buy a Black Bery next year)

    Replaced SMS ringtone


  6. #76
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by pep_BR View Post

    EDIT: It didn't fix but the Wifi connection stays on longer than before.
    what does that mean? it doesn't fix the wifi problem but when you're finally able to connect it stays connected longer?

  7. #77
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by pep_BR View Post
    my old Wifi settings that I copied back to the iPhone after going to 2.1.
    What can you do if you dont have the old Wifi settings?

  8. #78
    Advanced Array

    Join Date
    Oct 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here.. 1.1.2 OTB.. Had problems with screen freezing before. Tried to quickpwn with 2.1 and the phone started working again. Except for the Wifi.. ITs not grayed out, but I cant pick up any wifi-networks.

  9. #79
    Newbie Array

    Join Date
    Sep 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone else had luck with changing permissions?

  10. #80
    Newbie Array

    Join Date
    Sep 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well.. no luck for me. The group was wheel already. Still no wifi. Anyone knows if this problem is covered by waranty? Although it means that I will have to travel across the world to get it fixed.


 

 

LinkBacks (?)


Similar Threads

  1. iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    By Sieutoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 07-14-2011, 02:25 AM
  2. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  3. [WiFi] Huge Problem, wifi freeze my iphone
    By vannaus in forum General
    Replies: 0
    Last Post: 03-23-2008, 01:59 PM
  4. [1.1.1 OTB] Wifi Problem, unable to detect wifi
    By yashirods in forum General
    Replies: 5
    Last Post: 01-08-2008, 10:10 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 PM.
twitter, follow us!