Page 7 of 9 FirstFirst 123456789 LastLast
Results 61 to 70 of 84
Discuss Again WIFI Problem at the Winpwn - Hackint0sh.org; Originally Posted by spirovski.b Hi now I'm running 2.0.1 (5B108), ..... When I run the ...
  1. #61
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by spirovski.b View Post
    Hi
    now I'm running 2.0.1 (5B108), .....

    When I run the swifi i get a response Killed every time
    What am I doing wrong?

    Bozidar
    Isnt swifi for FW 1.X (not for FW 2.0.1)?


  2. #62
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I coudn't find any info on supported/unsupported versions. But if swifi is only for 1.1.4 what is the path that I should take to make my wifi operational?
    Should I go to downgrade to 1.1.4?

  3. #63
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You could try to downgrade to 1.1.4 and see if it works...

    After having very intermittant wifi for a few weeks, I cant seem to get mine to work regardless of fw now...

  4. #64
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is really frustrating, I mean dozens of people with the same wifi issue, no upcoming solutions.... Should we just give up?

    1.1.1 (otb) Was working great till upgraded to 1.1.4 and ziphoned 3.0

  5. #65
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here...after switching of the iphone and then switc on wifi is not working properly anymore; la signal is very low (yesterday evening was full bars) and it's hard to connect to wifi router; furthermore, once connected it continuosly disconnect after few seconds. nothing changed in my config, nothing chenged in my pc. i've a winpwned 2.0.2 iphone 3G.


  6. #66
    Newbie Array

    Join Date
    Sep 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm on 2G iPhone. Recently, I upgraded through PWNAge to 2.02 CFW, this is because I always get stuck at the boot logo. After successfully upgrading to 2.02, my wifi keeps dropping until its completely gone. Any helps

  7. #67
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    Kathmandu
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Maybe a problem with the Wireless Router itself. Try resetting or updating it. Just a suggestion.

  8. #68
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UPDATE: 2.1 does not fix the wifi issue for me. Anyone have any luck?

  9. #69
    Professional Array

    Join Date
    Dec 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok just a little history to begin with : 112 OTB 4.6 BT activated, HW Bootloader downgrade -->112 3.9 Anysim unlock --> Winpwn 1.1.4 --> 2.0.2.

    I've had the wifi stability issues ever since the HW unlock. I've tried several solutions, including swifi, virginizing from 1.1.4 to 1.0.2, various fw down/upgrades, reflashed BB many times on different versions ( which seems to be a temporary solution, after reflash wifi would work about half an hour ). I think that I've tried every possible solution recommended, except for changing the commboard.
    Strange is that after the 2.0.2 upragde, the instability and overheating is gone, only the wifi won't work, either won't find any access points or unable to connect.

    I'd say there are two theories about the wifi instability: First is HW, to be more accurate something to do with overheating, because usually most of the iphones wifi antenas with wifi issues start to brutally overheat once you start to use it. This is also supported by the fact that if some people left their iphone in the fridge, or somehow kept the wifi antena cold, the wifi would work. Nobody really knows if this is somehow SW initiated or if it's mistake made by apple.
    I think that with the second one came MuscleNerd ( hope I spelled the nick right, if not sry ) which has something to do with corruption of individual callibration tables, and swifi wouldn't repair this since it only corrects the final checksum. He also started research of the tables quite a while ago, but dunno if that went on or not...

    Of course, the 2.* uprage-->no wifi seems to be different SW issue, I wonder if the 2.* fws somehow amend the callib. tables. if I find my old table dump, I will try to check whether there are any differences

    I will try to experiment with the 2.* fw and other older fws, since 2.0.2 helped a little , but I wouldn't expect any improvement but worth a try....
    1.1.2 OTB-->1.1.4
    BL 4.6

    HW unlocked

    Wifi instability --> On
    Low signal issue --> On
    Solutions for issues above --> Off

    Hellbound Hackers

  10. #70
    Newbie Array

    Join Date
    Sep 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Add me to this messy list as well>

    8gb 1st Gen. Bought it used but was never unlocked or anything previously. Came "new" in the box with 1.1.4. (Previous owner just upgraded firmware). I unlocked/activated/jailbroke the first time around using ZiPhone. Phone was working great. Until I started getting the common Reboot problem of death. Phone would just freeze out of no where. Sometimes Id literally have to restart it about 30+ times. Only to have it working OK for a few minutes then freeze up again. I just recently restored the phone to a fresh 114. Unlocked/Jailbroke/Activated using the new 3.0 ziphone. Worked ok but then whenever I would turn my WiFi on, the phone would freeze. I did a fresh 114 restore again. Just recently used QuickPwn 2.1 to upgrade and unlock/jailbreak/activate..phone works great, and is alot more stable than ever....


    Except that now I have no wifi. I can toggle it ON/OFF but as mentioned in this thread by others with the same problem. I can not pick up any signal.

    My modem firmware ir 04.05.04_G and running 2.1 5F136. I need my wifi because I downgraded my tmobile plan from the ALL data to the Tzones and I need to go into the phone via SSH to edit the proxy settings..but without wifi I cant do this..


 

 

LinkBacks (?)


Similar Threads

  1. iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    By Sieutoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 07-14-2011, 02:25 AM
  2. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  3. [WiFi] Huge Problem, wifi freeze my iphone
    By vannaus in forum General
    Replies: 0
    Last Post: 03-23-2008, 01:59 PM
  4. [1.1.1 OTB] Wifi Problem, unable to detect wifi
    By yashirods in forum General
    Replies: 5
    Last Post: 01-08-2008, 10:10 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:51 AM.
twitter, follow us!