Page 3 of 9 FirstFirst 123456789 LastLast
Results 21 to 30 of 84
Discuss Again WIFI Problem at the Winpwn - Hackint0sh.org; ...
  1. #21
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    I say no, don't try it yet ...
    Just keep thing simple, one thing at a time.
    let us know if turning off edge will help you.
    BTW, I have bossprefs payload for pwnage tool (not for winpwn). Do you have a Mac ? (a nice friend of mine gave me the payload)
    Ok, youīre right. One thing at a time.

    I got BossPrefs via iGopher. Turned Edge off.

    The phone now just hang here and there, thatīs new. But with Wifi itīs still the same.

    Andreas


  2. #22
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Are you sure BossPrefs is installed correctly?. Did you try to toggle other settings?
    Are you sure igopher is hitting the right repository?
    Last edited by dtube; 08-18-2008 at 09:07 PM.
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #23
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    You should make sure to use the latest version v2.12b, other versions will cause more problems than help.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  4. #24
    Rookie Array

    Join Date
    Aug 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    Are you sure BossPrefs is installed correctly?. Did you try to toggle other settings?
    Are you sure igopher is hitting the right repository?
    BossPrefs installed correctly: I thing so because iīve tryed to toggle other settings and so far everything seems to work as it should.

    Are you sure igopher is hitting the right repository? >What does it mean?

    Andreas

  5. #25
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default WiFi instability - my thoughts so far

    Hi

    I have the same issue. But would like to add some facts:

    1. Ziphone it's not necesarily the root of our WiFi problems. I've never Ziphone'd my iPhone but got the issue by no apparent reason in about a week and a half after winpwn (1.1.4).

    2. FW 2.0 is not necessarily the cause either. For me 2.0 actually improved my iPhone experience since with 1.1.4 my phone was rebooting as hell, then with 2.0 is still get no WiFi but my phone at least is "stable".

    3. Many have stated that this is due a HW issue and that a CommBoard replacement had their problems go away. However when I upgrade from 2.0 to 2.0.1 my WiFi auto-magically started working again... FOR A DAY . After that I can sometimes see WiFi networks but can't connect. I restore my iPhone with a custom 2.0.1 IPSW and got almost the same results. WiFi worked for about 8 hours and then stop working (so perhaps it's indeed a problem of corrupted WiFi tables as some have stated)

    5. I have experienced improvements when the phone is cool. I have even put the phone in the fridge for a couple of minutes and got the WiFi to work for a couple of minutes. (which had me think that it's a HW issue)

    Bottom line, there's still not a permanent solution however I recommend everybody with 1.1.4 having this issue to upgrade to 2.0.1 in order to have a more stable iPhone.


  6. #26
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    make sure you are using the right version like Volkspost mentioned above.
    iGopher is hitting the repository for apps that run under firmware 1.1.4
    ** If you just want to support hackint0sh.org with a donation click here **

  7. #27
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update: Upgraded to 2.0.2 and WIFI is still inconsistant, barely functioning.

  8. #28
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Quote Originally Posted by GTx08 View Post
    Update: Upgraded to 2.0.2 and WIFI is still inconsistant, barely functioning.
    Sorry about your wifi, i wonder what apple is cooking inthese ipsw's now a days........
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  9. #29
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My phone was 1.1.1 otb and wifi worked flawlessly with anysim, it wasnt until I upgraded to 1.1.4 with winpwn did I have the wifi issue. I have since tried 2.0 and 2.0.1 and still the same instability with wifi.

  10. #30
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    This thread is getting more complex ... I can't even put a finger on where the problem started.
    ** If you just want to support hackint0sh.org with a donation click here **


 

 

LinkBacks (?)


Similar Threads

  1. iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    By Sieutoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 07-14-2011, 02:25 AM
  2. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  3. [WiFi] Huge Problem, wifi freeze my iphone
    By vannaus in forum General
    Replies: 0
    Last Post: 03-23-2008, 01:59 PM
  4. [1.1.1 OTB] Wifi Problem, unable to detect wifi
    By yashirods in forum General
    Replies: 5
    Last Post: 01-08-2008, 10:10 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:29 AM.
twitter, follow us!