Results 1 to 6 of 6
Discuss [2.0][WinPwn] Can't load custom ISPW, Error 1601 at the Winpwn - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0][WinPwn] Can't load custom ISPW, Error 1601

    Hey all,
    I just attempted to pwn my 1G iPhone (it is in 2.0 currently) to no avail. It scared me to death that I bricked it too. Here is the story:

    Ran WinPwn
    Loaded the 5A347 Restore IPSW
    Ran the builder with “install Cydia” and “No Wipe” as the only things checked (I just want to jailbreak)
    Built the IPSW
    Ran iPwner
    Put the phone in DFU mode
    Ran iTunes, got a -48 error and it no iPhone showed up.
    Closed WinPwn and it finally saw the phone in DFU.
    Loaded the custom IPSW, got error 1600.
    Tried the custom IPSW about 3 times and got error 1601 every time.
    Tried to repair iTunes, re-installed and even the default IPSW gave me error 1601
    Restarted the comp and my phone came up as an unrecognized device
    Plugged the iphone into my roommate’s computer and hit the power button and it turned on.

    I am running Vista x64 and iTunes 64. I am an AT&T customer so no need to unlock. Currently running 2.0 on my phone.

    Any ideas as to what happened and why? How to proceed and jailbreak my phone?

    Thanks in advance!
    Last edited by emphar; 07-25-2008 at 02:57 AM.



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I am in the same boat as you

    I guess I will wait it out, I keep seeing the 1600 errors. I am on Vista 64bit with Itunes 7.7 64bit as well...

  3. #3
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    read the new winpwn 2.0.0.2 sticky thread.

    Tutorials are available for both 2G and 3G iphone

    http://www.iclarified.com
    ** If you just want to support hackint0sh.org with a donation click here **

  4. #4
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    i have the same problem 1601, which ive come to kno as USB issue, but now i got the black screen nothing works now stuck in DFU mode idk what to do



    now i knocked it outta DFU mode and tried again on my vista laptop and got error 1604 and it messed up again so im trying to restore to 1.1.4 so i can try again (
    Last edited by truehybridx; 07-25-2008 at 06:05 AM.

  5. #5
    Newbie Array

    Join Date
    Jul 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think I had the same problem as you guys.
    I did not create a ipsw with winpwn but I downloaded several custom made.
    I put the phone in DFU. At least I thought I did because it said DFU in the device manager. I tried to restore from three different custom ipsw files but all the time I got the 1601 failure. I even tried the official restore in iTunes but got the same error message.

    Then I disconnected the iPhone from my computer. I pressed the sleep and home button until the iPhone started up again. I then put the iPhone in regular restore mode by pressing the home button while connecting the iPhone to the computer.

    iTunes said it was in restore mode and i tried with a custom made ipsw file and it worked right away. I don't know why this worked. My iPhone was previously unlocked with ziphone on 1.1.4

    Check out his thread for similar reports and debate
    http://www.hackint0sh.org/forum/showthread.php?t=46731

    It may have something to do with iTunes 7.7


  6. #6
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thx VERY VERY much, Marble!! I would be lost, if you wouldn't help.

 

 

Similar Threads

  1. Error 1604 when trying to restore custom ispw
    By NiKoRa in forum PwnageTool
    Replies: 1
    Last Post: 03-06-2010, 11:48 PM
  2. [WinPwn] restore failed, got error 1600 or 1601
    By iHAX in forum iPod Touch 1G
    Replies: 6
    Last Post: 09-19-2008, 12:18 PM
  3. [Advice]bulding custom ispw on winpwn
    By seplion in forum Old *pwn Solutions
    Replies: 0
    Last Post: 09-12-2008, 05:21 AM
  4. [WinPwn] Error Installing Custom Firmware image
    By seseberg in forum PwnageTool
    Replies: 8
    Last Post: 07-07-2008, 11:23 AM
  5. Replies: 2
    Last Post: 06-29-2008, 06:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:04 PM.
twitter, follow us!