Results 1 to 4 of 4
Discuss [2.0] [Problem] Can't restore [Solved] at the Winpwn - Hackint0sh.org; Heres the story... My phone had been working fine. (1st gen iphone running a winpwned ...
  1. #1
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [2.0] [Problem] Can't restore [Solved]

    Heres the story...

    My phone had been working fine. (1st gen iphone running a winpwned 2.0)

    I decided to re run the unlocking process to change the startup screen and get rid of cyclia or what ever its called.

    I didn't put it in DFU mode when I connected it to itunes, and then ran the restore using my winpwned custom firmware.

    I came up with an error message,

    my ipod has that connect to itunes picture, but itunes doesnt recognise it, and nothing seems to,

    it changes between the apple logo startup image and the connect to itunes image.



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Done!!!

    No worrys, all is fine again!

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So what did you do to recover it?

  4. #4
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by zenkx View Post
    Done!!!

    No worrys, all is fine again!
    Could you please eleborate it a little bit more? Thanks.
    ** If you just want to support hackint0sh.org with a donation, please click here **.

 

 

Similar Threads

  1. [Problem] [Solved] Backup 2G, Restore on 3G
    By Littlex in forum General
    Replies: 8
    Last Post: 11-28-2008, 06:33 PM
  2. Replies: 4
    Last Post: 11-21-2008, 09:25 PM
  3. Replies: 2
    Last Post: 11-21-2008, 06:24 PM
  4. [Problem] [Solved] Restore fail. Error 1 & 5
    By RaZZo in forum PwnageTool
    Replies: 7
    Last Post: 11-03-2008, 04:55 PM
  5. Replies: 2
    Last Post: 09-27-2008, 02:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:09 AM.
twitter, follow us!