Results 1 to 3 of 3
Discuss (1.1.4 >>2.0) no signal after upgrade at the Winpwn - Hackint0sh.org; I have a 1.1 phone which was upgraded to 1.1.4 via ziphones and unlocked. I've ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default (1.1.4 >>2.0) no signal after upgrade

    I have a 1.1 phone which was upgraded to 1.1.4 via ziphones and unlocked.

    I've followed the iclarified guide, with no issues to upgrade and unlock to 2.0, however i got an error during the baseband section, even though it now says my baseband is at 2.0.

    I do not get a signal. I have tried the following :-

    Cold restart
    Installed boss preferences
    Tried to selecte the unlock on boot neurter, and flash, but gave error 21, and says i need to run boot neuter again

    Cheers,M
    Last edited by fmlad2002; 08-03-2008 at 11:57 PM.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by fmlad2002 View Post
    I have a 1.1 phone which was upgraded to 1.1.4 via ziphones and unlocked.

    I've followed the iclarified guide, with no issues to upgrade and unlock to 2.0, however i got an error during the baseband section, even though it now says my baseband is at 2.0.

    I do not get a signal. I have tried the following :-

    Cold restart
    Installed boss preferences
    Tried to selecte the unlock on boot neurter, and flash, but gave error 21, and says i need to run boot neuter again

    Cheers,M

    Think i may have worked out where i went wrong :-

    - At the end of the restore, there is an option to restore the settings from itunes, which i selected, During this time the baseband was being flashed, which i think caused the problem, even though Itunes didnt finish the restore.

    Any way, deleted the custom restore file, and went through the process again, this time, not choosing to restore via itunes untill the baseband had finished writing. I Also selected autounlock = never this time too..

  3. #3
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Do you have signal now?
    ** If you just want to support hackint0sh.org with a donation, please click here **.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 06-11-2008, 11:05 PM
  2. [Upgrade]OTB 1.1.2 Upgrade to 1.1.4 W/O Unlock/Activate/Jailbreak
    By Allingby in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-13-2008, 10:36 AM
  3. No Signal after upgrade to 1.1.3
    By galinha in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 02-12-2008, 12:45 PM
  4. Replies: 9
    Last Post: 02-12-2008, 03:36 AM
  5. Replies: 0
    Last Post: 01-25-2008, 08:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:41 PM.
twitter, follow us!