Page 1 of 6 123456 LastLast
Results 1 to 10 of 54
Discuss [BBC iPlayer] doesn't work after pwnage at the Web Applications - Hackint0sh.org; Finally took the plunge yesterday and pwned my iphone up to 1.1.4. I'm in the ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [BBC iPlayer] doesn't work after pwnage

    Finally took the plunge yesterday and pwned my iphone up to 1.1.4.
    I'm in the UK and using an o2 simplicity SIM in it.
    Everything works fine apart from one thing. The BBC iplayer now no longer works. It just comes up with a message "error playing movie".
    This is almost certainly a pwnage problem as its doing the same thing on my mates phone, however, another mate who went to 1.1.4 using ziphone is working just fine.
    Just a heads up to UK users and hoping that someone can find a solution.



  2. #2
    Professional Array

    Join Date
    Jan 2008
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    mine works
    In UK

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Please explain how you have come to the conclusion that it's as a result of Pwnage.... That's a bit of a sweeping statement!

    Works 100% fine for me, and my iPhone is "Pwned"

  4. #4
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Came to the conclusion that it was pwnage as my phone worked fine beforehand and now doesn't. This is also the case for my colleagues iphone who pwned his phone this weekend.
    This is not a problem on the same video files, on the same wireless network for another colleague who used ziphone.
    Last edited by JonnyO; 04-08-2008 at 12:41 PM.

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    The fact that my iPhone and an other users (znote) iPhone work on iPlayer after being "Pwned" would suggest that it isn't Pwnage tool at fault.

    3 of my mates have also "Pwned" thier iPhones, and they all work on iPlayer also.

    Keep trying the file, it may work - but is just being tempremental.


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Just checked and mine works fine

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Maybe suggesting pwnage is a bit broad-brushed.
    A bit more experimentation seems to suggest it may be something to do with bootneuter.
    My colleague has just re-pwned his phone but only activated it, not unlocked or boot-neutered and it now works with iplayer.
    What settings did you guys use with pwnage and what sims do you have in your phones?

  8. #8
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    To conclude a conenction between bootneuter (!!!) and iPlayer (!!!) is seriously funny lol

  9. #9
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well I know it seems impossible. I can only demonstrate what has been shown experimentally! QED.

  10. #10
    Senior Professional Array stu_'s Avatar

    Join Date
    Apr 2008
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I am having problems with iPlayer too. The play button never comes up on the image of the program. I have checked a program that used to play and its the same.

    I have pwned my phone and then built an IPSW from 1.1.4 with only use custom images selected.

    Puzzled...


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. BBC Iplayer does not work with Pwnplayer/Mewseek
    By Mickwavery in forum Web Applications
    Replies: 1
    Last Post: 11-04-2008, 05:30 PM
  2. Replies: 18
    Last Post: 07-30-2008, 03:09 PM
  3. Replies: 0
    Last Post: 07-20-2008, 12:35 AM
  4. [BBC iPlayer] Blue Arrow to play video doesn't show up
    By platt in forum Web Applications
    Replies: 6
    Last Post: 06-12-2008, 02:39 AM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:33 AM.
twitter, follow us!