Results 1 to 2 of 2
Discuss No usb ports working after 10.6.6 update at the Using Snow Leopard - Hackint0sh.org; Hi there guys I have no usb ports working on my hackintosh can someone please ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No usb ports working after 10.6.6 update

    Hi there guys I have no usb ports working on my hackintosh can someone please run me through how to set this up?



  2. #2
    Newbie Array

    Join Date
    Aug 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CPU1 : AMD Athlon™ processor 2850e
    (1.8GHz, 512KB L2 cache)
    Operating System2 : Genuine Windows® 7 Home Premium 64-bit
    Chipset : NVIDIA® GeForce® 6150 SE
    Memory3 : 2048MB DDR2 dual-channel (2 × 1024MB)
    Expandable to 4GB
    2 DDR2 slots total, 0 DDR2 slots available
    Hard Drive4 : 320GB 7200rpm SATA
    Optical Drive : 16x DVD±R/RW Supermulti drive
    Write max: 16x DVD±R, 6x DVD-RW, 8x DVD+RW, 8x DVD±R DL, 5x DVD-RAM, 48x CD-R, 32x CD-RW
    Read max: 16x DVD-ROM, 40x CD-ROM
    Media Reader5 : Multi-in-one digital media card reader
    CompactFlash® I & II, CF+ Microdrive, Secure Digital™ (SD) Card, MultiMediaCard™ (MMC), Reduced-Size MultiMediaCard™ (RS-MMC), xD-Picture Card™, Memory Stick®, Memory Stick PRO™
    Video : Integrated NVIDIA® GeForce® 6150 SE graphics
    Up to 128MB of shared video memory
    Audio : 6-channel (5.1) high-definition audio
    USB Speakers
    Communications : 10/100/1000 Gigabit Ethernet LAN (RJ-45 port)
    Peripherals : eMachines® PS/2 keyboard and optical mouse
    Ports/Other : 9 - USB 2.0 (5 front, 4 rear)
    2 - PS/2 (keyboard and mouse)
    1 - VGA

 

 

Similar Threads

  1. My USB ports are not working
    By bildo in forum Hardware
    Replies: 1
    Last Post: 10-25-2011, 12:03 PM
  2. Gps not working after 3.0 update on 3g
    By ish_chopra2004 in forum iPhone 3G
    Replies: 4
    Last Post: 07-03-2009, 08:44 PM
  3. USB ports working only once
    By Woolf in forum Using Leopard
    Replies: 0
    Last Post: 03-20-2009, 08:12 PM
  4. AptBackup is not working after 2.2 update
    By seseberg in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 11-27-2008, 04:08 PM
  5. NES update not working!
    By Iwond3r in forum Free Toolchain Software (Cydia App's)
    Replies: 14
    Last Post: 10-22-2007, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:00 PM.
twitter, follow us!