Results 1 to 8 of 8
Discuss Major help needed with my hackintosh?! at the Using Snow Leopard - Hackint0sh.org; Hey guys, I need some serious help. I'm new to all this apple stuff and ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Major help needed with my hackintosh?!

    Hey guys,

    I need some serious help. I'm new to all this apple stuff and I just yesterday installed ideneb Mac os X snow leopard 10.5.8 and it was all working good, but I don't have a internet connection, and I can't install imovie since it says "Imovie requires a graphics card that is compatible with Quartz Extreme. One or more graphics cards does not support Quartz Extreme" So what do i need to do to make all this all work. I am using my laptop Dell Inspiron 1440. It has a Intel Dual Core Processor T4400, 4GB of memory, 320 GB hard drive, Integrated Wireless 802.11b/g card, Intel x4500 Graphics card. It also comes with a webcam but that also doesn't work. But the sound does. Please guys I need your help. Anything would be greatly appiericated Thanks again. Also my keyboard isn't working at all when I press a key, and nothing types in =( and idk how to fix that either.

    Paula
    Last edited by horsechick1523; 08-04-2010 at 03:22 AM.



  2. #2
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi, Im new to the hackintosh world too- tho I'll help where I can. I'm not sure if u got this figured out or not, hope you did, but if not then let's start diagnosing.
    I'm typing on an iPhone, so excuse grammar mistakes.

    First, ideneb 10.5.8 is leopard; not snow leopard.
    Second, need some specs of your laptop. It's an intel core2, so you must be using vanilla kernel. What video card is on it? Identifying the video card is the first step in getting it working. You're also going to need the device id. It will look like 0x029510de (that's my video cards id, yours will be different, but look similar. You can find the id in system profiler under graphics/displays.
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  3. #3
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just saw some specs... Damn iPhone. For the keyboard and mouse issue you're going to have to install the kexts for the ps/2 stuff... Run installer again but don't install the whole system, install the voodoo ps2 controller kexts. Also the intel gfx card u could have some issues...
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  4. #4
    Newbie Array

    Join Date
    Aug 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    sorry for such a late reply I've been busy. But this is what I have been able to find. idk if this is what you want, but its worth a start. =) the PNP Device ID is PCI\VEN_8086&DEV_2A42&SUBSYS_02CF1028&REV_07\3&18D 45AA6&0&10 idk I hope that this helps. If anything is wrong. Either please take a picture and put it on here and I"ll try to get it right again. Thanks again for the help, and I appericate it =) I hope I can really get this work. =)

  5. #5
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Supposedly snow leopard with either myhack installer or multibeast includes support for your gfx card, I'd buy SL (30 bucks) and install from a boot cd.. Boot 132, nawcom mod cd, or others, run myhack or multibeast, and update to 10.6.6, and it should work. (saying should because o haven't tried that graphics chip)

    And go into system profiler and click graphics/displays and take a screen shot of what you see listed.
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)


  6. #6
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    o ya, sorry. the shortcut to a screen shot in OSX is NOT print screen. its command+shift+3. (windows button+shift+3). i have attached my config, which is what i need to see for your system.
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

  7. #7
    Rookie Array

    Join Date
    Jan 2011
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by horsechick1523 View Post
    Intel x4500 Graphics
    Pretty sure the Intel Graphics after x3100 will not work with QE/CI...

    As for the camera, have you tried Macam. Supports loads of cameras...
    | ⚠ | P5K Wifi | 3.66 GHz Quad | 4GB RAM | 250GB | 8400GS | Snow Leopard Server 10.6.6 (using myHack) |
    |  | MacBook | 2.4 GHz Dual | 2GB RAM | 250GB | Snow Leopard 10.6.6 |
    |  | iPhone 3G | 8GB |
    | LG | 32 Inch | 1080P |

  8. #8
    Rookie Array

    Join Date
    Feb 2011
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks will try these :-?

 

 

Similar Threads

  1. Major help needed with my hackintosh?!
    By horsechick1523 in forum Installation
    Replies: 1
    Last Post: 08-05-2010, 02:59 AM
  2. Replies: 0
    Last Post: 03-25-2010, 08:50 PM
  3. Kext help needed for new hackintosh
    By simoncheshire in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-13-2009, 11:56 PM
  4. Help needed with i7 Hackintosh
    By INFINITExKILL in forum Installation
    Replies: 0
    Last Post: 10-25-2009, 05:45 PM
  5. Help Needed For My Hackintosh......
    By powerplay_vj in forum Distributions
    Replies: 2
    Last Post: 07-18-2009, 04:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:48 PM.
twitter, follow us!